<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <title>AP FACT CHECK: Trump&#039;s torrent of falsehoods, Biden missteps - 680 NEWS</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- favicon -->
    <link rel="shortcut icon" href="https://www.680news.com/wp-content/themes/680news/images/favicon.ico" />
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AP FACT CHECK: Trump&#039;s torrent of falsehoods, Biden missteps - 680 NEWS" />
<meta property="og:description" content="WASHINGTON — Playing defence on his handling of the coronavirus, President Donald Trump is letting the falsehoods fly. Over the weekend, he railed against cases of voting fraud that didn’t exist, asserted that COVID-19 was “rounding a corner” despite what his top health advisers say and blasted Joe Biden for supposed positions on energy and &hellip;" />
<meta property="og:url" content="https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/" />
<meta property="og:site_name" content="680 NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/680News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-09-14T01:30:21-04:00" />
<meta property="article:modified_time" content="2020-09-14T01:44:09-04:00" />
<meta property="og:updated_time" content="2020-09-14T01:44:09-04:00" />
<meta property="fb:app_id" content="220935964611904" />
<meta property="og:image" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/09/MIPA123-99_2020_214757.jpg" />
<meta property="og:image:secure_url" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/09/MIPA123-99_2020_214757.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON — Playing defence on his handling of the coronavirus, President Donald Trump is letting the falsehoods fly. Over the weekend, he railed against cases of voting fraud that didn’t exist, asserted that COVID-19 was “rounding a corner” despite what his top health advisers say and blasted Joe Biden for supposed positions on energy and [&hellip;]" />
<meta name="twitter:title" content="AP FACT CHECK: Trump&#039;s torrent of falsehoods, Biden missteps - 680 NEWS" />
<meta name="twitter:site" content="@680NEWS" />
<meta name="twitter:image" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/09/MIPA123-99_2020_214757.jpg" />
<meta name="twitter:creator" content="@680NEWS" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.680news.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.680news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.680news.com/?ai1ec_render_css=1583936465&#038;ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.680news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.680news.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.680news.com/wp-content/plugins/rdm-ad-utility/style/stickyads.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.680news.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.680news.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='exContentReplacementStyle-css'  href='https://www.680news.com/wp-content/plugins/rdm-exclusive-content/dist/css/exContentReplacementStyle.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.680news.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.680news.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.680news.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.680news.com/wp-content/plugins/umpv2/css/ump.css?ver=1599752326' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style.css?ver=1599752328' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-et_prefcentre-css'  href='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style-et-prefcentre.css?ver=1599752328' type='text/css' media='all' />
<link rel='stylesheet' id='ua-styles-css'  href='https://www.680news.com/wp-content/plugins/urban-push/assets/css/notification.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.680news.com/wp-content/themes/samuel/fontawesome/css/font-awesome.min.css?ver=20200913083004' type='text/css' media='all' />
<link rel='stylesheet' id='samuel-stylesheet-css'  href='https://www.680news.com/wp-content/themes/samuel/style-gp.css?ver=20200913083004' type='text/css' media='all' />
<link rel='stylesheet' id='style-traffic-weather-css'  href='https://www.680news.com/wp-content/themes/samuel/style-traffic-weather.css?ver=20200913083004' type='text/css' media='all' />
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.noconflict_disable.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-ad-utility/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-67554ce9bf674724086bc3bda890aa7887a7e732.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/statelet.js?ver=1599752326'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/ump-bootstrap-modal.js?ver=1599752326'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1600066879","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/utils.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.680news.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi_2","stylesheets":["https:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain.css?ver=1599752326"],"mobileStylesheets":["https:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain-mobile.css?ver=1599752326"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.680news.com","clientId":"ch3a64mnt7x5xqv9kfmg2nhhjquqw6jf","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":true,"federateServer":"https:\/\/rogers.janrainsso.com","federateXdReceiver":"https:\/\/www.680news.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.680news.com\/?ump_janrain_federate=logout&nonce=af65a7abf8","federateEnableSafari":true,"federateSegment":"CFTR"}};
	            var UMP_exports = {"avatar_default":"https:\/\/www.680news.com\/wp-content\/plugins\/umpv2-exacttarget\/images\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"633a8c51b4","get_user_can_email_info_nonce":"63631a6c9f","update_et_newsletters_data_extensions_nonce":"cab012a7a0","update_entity_info_nonce":"8ccc279d54","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"CFTR","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/janrain-init-et-flow.js?ver=1599752328'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/ump-webfont.js?ver=1599752326'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"https:\/\/www.680news.com\/edit-profile\" class=\"capture_edit_profile\">Edit Profile<\/a> | <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1600153279};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/ump-commenting-custom/js/ump-commenting.js?ver=1599752282'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"https:\/\/www.680news.com\/contact-us"},"siteUrl":"https:\/\/www.680news.com","siteName":"680 NEWS","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"radio:cftr:daily","name":"Be the First to Know \u2013 AM edition","image_url":"","short_desc":"Be the First to Know","cemClass":"newsletter","desc":"Daily updates for Weather, Traffic, News, and Entertainment"},{"category":"","newsletterID":"radio:cftr:weatherguarantee","name":"Weather Guarantee Jackpot Giveaway","image_url":"","short_desc":"Weather Guarantee Jackpot Giveaway","cemClass":"newsletter","desc":"Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement"},{"category":"","newsletterID":"radio:cftr:dailyevening","name":"Be the First to Know \u2013 PM edition","image_url":"","short_desc":"Be the First to Know \u2013 PM edition","cemClass":"newsletter","desc":"Daily updates for the day\u2019s top news headlines"},{"category":"","newsletterID":"radio:cftr:weekly","name":"680 NEWS Insiders Newsletter","image_url":"","short_desc":"680 NEWS Insiders Newsletter","cemClass":"newsletter","desc":"Weekly updates on weekend events, tips, contests\/offers"},{"category":"","newsletterID":"radio:cftr:birthday","name":"It;s Your Birthday!","image_url":"","short_desc":"It's Your Birthday!","cemClass":"newsletter","desc":"Send me a special email on my birthday."},{"category":"","newsletterID":"radio:cftr:alert","name":"Breaking News Alerts","image_url":"","short_desc":"Be the first to know! Get breaking news, weather and traffic delivered to your inbox.","cemClass":"newsletter","desc":"Be the first to know! Get breaking news, weather and traffic stories in your inbox 7 days a week, 24 hours a day."},{"category":"","newsletterID":"radio:cftr:thirdparty","name":"From Our Partners","image_url":"","short_desc":"From Our Partners","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me."},{"category":"","newsletterID":"radio:cftr:promo","name":"Promotions","image_url":"","short_desc":"Promotions","cemClass":"promotions","desc":"Send me promotions, surveys and info from 680 NEWS  and other Rogers brands."}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"radio:cftr:allusers","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/public-et-flow.js?ver=1599752328'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uaWnSettings = {"prompt":{"enabled":true,"prompt_views":1,"prompt_again_views":1,"prompt_again_days":30,"prompt_icon":"https:\/\/radioadminassets.rogersdigitalmedia.com\/uploads\/logo_680_News.png","prompt_button_color":"#1165f1","prompt_text":"Allow us to send you notifications for breaking news and updates."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/urban-push/assets/js/notification.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.sticky.js?ver=20200913083004'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/rdm-sticky-ads.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.lazyloadxt.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/at.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/sass-bootstrap.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/breakpoint_watcher.js?ver=20200913083004'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_vars = {"twitter_username":"680news"};
var GoogleCSE = {"key":"013928247543222012806:h8qwsnutwwe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/common.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=ra-5c86c5a1f526ad7d&#038;async=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weather = {"templateUrl":"https:\/\/www.680news.com\/wp-content\/themes\/samuel","weatherURL":"https:\/\/weather.rogersradio.ca\/toronto\/report\/?format=xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/weather-gp.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/BrightcoveExperiences.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll = {"pageID":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/poll.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/carhartl-jquery-cookie-92b7715/jquery.cookie.js?ver=20200913083004'></script>
<link rel='https://api.w.org/' href='https://www.680news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.680news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.680news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.680news.com/?p=4869269' />
<link rel="alternate" type="application/json+oembed" href="https://www.680news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.680news.com%2F2020%2F09%2F14%2Fap-fact-check-trumps-torrent-of-falsehoods-biden-missteps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.680news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.680news.com%2F2020%2F09%2F14%2Fap-fact-check-trumps-torrent-of-falsehoods-biden-missteps%2F&#038;format=xml" />
			<meta property="fb:pages" content="204410527704" />
							<meta property="ia:markup_url" content="https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/?ia_markup=1" />
				
<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["4869269"] = {"section":"2020/09/14","ad_unit_path":"en.680_news_(cftr_toronto).web","MOAT_IVT":["300x250_0-2","300x250_0-3","300x250_0-6","300x250_0-9","300x250_0-20","728x90_0-1","728x90_0-3","728x90_0-6","728x90_0-9","728x90_0-20","320x50_0","320x50_0-3","320x50_0-6","320x50_0-9","320x50_0-20","300x600_0","300x600_0-3","300x600_0-6","300x600_0-9","300x600_0-20","Native_0-5","Native_0-6","Native_0-9","Native_0-20"],"human_and_viewable_perc":["300x250_75-80","300x250_50-100","300x250_60-100","300x250_70-100","728x90_90-95","728x90_50-100","728x90_60-100","728x90_70-100","728x90_80-100","728x90_90-100","320x50_95-100","320x50_50-100","320x50_60-100","320x50_70-100","320x50_80-100","320x50_90-100","300x600_75-80","300x600_50-100","300x600_60-100","300x600_70-100","Native_80-85","Native_50-100","Native_60-100","Native_70-100","Native_80-100"],"grapeshot_safe_percent":["300x250_50-100","300x250_60-100","728x90_50-100","728x90_60-100","728x90_70-100","728x90_80-100","320x50_100","320x50_50-100","320x50_60-100","320x50_70-100","320x50_80-100","320x50_90-100","300x600_50-100","300x600_60-100","300x600_70-100","300x600_80-100","300x600_90-100","Native_50-100","Native_60-100","Native_70-100","Native_80-100"],"grapeshot":[],"page":"2020,09,14,ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps"};
	articleMetaData["4869269"]["PostID"] = "4869269";
	articleMetaData["4869269"]["Tags"] = [];
	articleMetaData["4869269"]["Category"] = ["Business","World"];
	articleMetaData["4869269"]["Author"] = "News_Staff";

	adUnitPath = articleMetaData["4869269"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["4869269"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["4869269"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["4869269"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript" src="https://8c11ebd904100d.rogersmedia.com/utilityx.js"></script>
<script type="text/javascript" src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
			autoPlayingVideo: false,
			site: 'en.680_news_(cftr_toronto).web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 5000 : 5000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
        <script src="https://use.typekit.net/nlt2htz.js"></script>
    	<script>try{Typekit.load({ async: true });}catch(e){}</script>
		<meta name="pubdate" content="20200914">
	<meta name="last_updated" content="202009140144">
	<link rel="amphtml" href="https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/amp/"><link rel="icon" href="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/01/16/cropped-680news_nav-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/01/16/cropped-680news_nav-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/01/16/cropped-680news_nav-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/01/16/cropped-680news_nav-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body.single-post #content_article .single-post-wrapper .comments {
	display: none;
}		</style>
		<!--
	generated in 0.532 seconds
	137138 bytes batcached for 300 seconds
-->
</head>

<body class="post-template-default single single-post postid-4869269 single-format-standard">

<div class="leaderboard-container">
    <div id="sticky_leaderboard">
        <div id="leaderboard" class="text-center top-ad"></div>
    </div>
</div>


<div id="topnav-push">
    <div class="navbar navbar-default" role="navigation">
        <div id="container-topnav" class="container container-header">
            <div id="nav-switch">
                <div id="div-dropdown">
                    <div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li class="hidden-lg hidden-md hidden-sm"><button title="Search" class="mobile-search-submit" id="mobile-search-submit"></button></li><li id="menu-item-2718651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718651"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-3079771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3079771"><a href="https://www.680news.com/category/local/">Local</a></li>
	<li id="menu-item-2258818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258818"><a href="https://www.680news.com/category/national/">National</a></li>
	<li id="menu-item-2258817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2258817"><a href="https://www.680news.com/category/world/">World</a></li>
	<li id="menu-item-2258819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2258819"><a href="https://www.680news.com/category/business/">Business</a></li>
	<li id="menu-item-2258820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258820"><a href="https://www.680news.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-2717475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717475"><a href="http://www.sportsnet.ca">Sportsnet</a></li>
</ul>
</li>
<li id="menu-item-2258821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258821"><a href="https://www.680news.com/traffic">Traffic</a></li>
<li id="menu-item-2258822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2258822"><a>Weather</a>
<ul class="sub-menu">
	<li id="menu-item-4708615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708615"><a href="https://www.680news.com/weather/">Forecast</a></li>
	<li id="menu-item-4708614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708614"><a href="https://www.680news.com/extreme-weather-centre/">Extreme Weather Centre</a></li>
</ul>
</li>
<li id="menu-item-2717493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717493"><a href="/toronto-gta-gas-prices/">Gas Prices</a></li>
<li id="menu-item-2717477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717477"><a href="/video">Video</a></li>
<li id="menu-item-3547539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3547539"><a href="/audio">Audio</a></li>
<li id="menu-item-4770114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4770114"><a href="/supportlocal/">Operation Support Local</a></li>
<li id="menu-item-2259101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259101"><a>Contests &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-3171097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171097"><a href="https://www.680news.com/contests/">Current Contests</a></li>
	<li id="menu-item-4744965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4744965"><a href="/events/">Events</a></li>
	<li id="menu-item-3171095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171095"><a href="https://www.680news.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2718741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718741"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2259100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259100"><a href="/submit">News Tips</a></li>
	<li id="menu-item-2717485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717485"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-2717483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717483"><a href="/about/#news-team">680 NEWS Team</a></li>
	<li id="menu-item-4458401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4458401"><a href="https://www.680news.com/listen/">Listen to 680 NEWS</a></li>
	<li id="menu-item-2748501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748501"><a href="https://www.680news.com/about/">About Us</a></li>
	<li id="menu-item-4354583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4354583"><a href="https://www.680news.com/careers/">Careers</a></li>
	<li id="menu-item-4355929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4355929"><a href="https://www.680news.com/680-news-internships/">680 NEWS Internships</a></li>
	<li id="menu-item-4262441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4262441"><a href="https://www.680news.com/text-messaging-f-a-q/">Text Messaging F.A.Q.</a></li>
	<li id="menu-item-4697147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4697147"><a href="https://www.680news.com/comments-policy/">Commenting Changes</a></li>
</ul>
</li>
<li id="menu-item-3376449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3376449"><a href="https://www.680news.com/680-news-in-hd-radio/">HD Radio</a></li>
<li id="menu-item-4026047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026047"><a href="https://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>
            <div id="nav-close" class="hidden-lg"></div>
            
            <a class="navbar-brand" href="https://www.680news.com" style="width: 80px;">
                <img src="https://www.680news.com/wp-content/themes/samuel/images/green-panther/680news_nav.png">
                <img src="" style="display: none;">
            </a>
        
            <div id="navigator" class="hidden-header-xs hidden-xs">
                <div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-horizontal-navigation-bar" class="nav navbar-nav"><li id="menu-item-3056293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056293"><a title="Local" href="/category/local/">Local</a></li>
<li id="menu-item-3056299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056299 hidden-header-sm"><a title="Traffic" href="/traffic/">Traffic</a></li>
<li id="menu-item-3056301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056301 hidden-header-md hidden-header-sm hidden-header-sm"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-3056303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056303 hidden-header-md hidden-header-sm hidden-header-sm"><a title="News Tips" href="/submit/">News Tips</a></li>
</ul></div>            </div>

            <div class="hidden-xs">
                <form id="test" role="search" method="get" class="searchform" action="https://www.680news.com" onsubmit="return validateSearchForm('5f5f153fcd147');">
	<div class="search-form-wrapper">
		<input type="submit" value="Go" title="Search" class="buttonimg">
		<input class="search-query text" type="text" name="s" size="18" autocomplete="off" value="" placeholder="Search" data-rand-id="5f5f153fcd147">
	</div>	
</form>
<!-- / searchform -->            </div>

            <div id="weather"></div>

            <div class="hidden-xs">
                <div id="insider" class="hidden-header-sm hidden-xs">
					<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="https://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
			</div>    
            </div>

            <div id="navbar_speaker">
                <a href="http://player.680news.com" target="_blank" title="Listen Live" class="listen-live-popup">
                    <div id="speaker"></div>
                    <div id="listen_live_label" class="hidden-xs">
                        <span>LISTEN LIVE</span>
                    </div>
                </a>
            </div>

            
            </div>
    </div>
</div>

<div id="subheader-mobile-bar" class="hidden-header-md hidden-header-lg">
    <div class="container">
            		<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="https://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
		        </div>
</div>


<div class="container" id="bg-wrapper">

<div id="sliver-ad">
    <div id="sliver">
        <script type="text/javascript">
            if ( window.snBreakpointWatcher.breakPoint() >= 1320 ) {
                adUtility.insertAd("sliver", { type: adUtility._AD_SLIVER, adPath: adUnitPath, targeting: adTargets() });
            }/*else if(window.snBreakpointWatcher.breakPoint() <= 480) {
                adUtility.insertAd("sliver", { type: adUtility._AD_MULTIAD_MOB, adPath: adUnitPath, targeting: adTargets() });
            }*/
        </script>
    </div>
</div>
<div class="election_leaderboard_results"><div style="text-align: center"><a href="https://www.680news.com/topic/back-to-school-and-covid-19/"><img src="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/08/19/Back-to-School-and-COVID-19-Banner.png" style="max-width: 100%; margin-top: 10px;"></a></div></div>
    <div class="row" id="content_article" itemscope itemtype="http://schema.org/Article">
        <div id="ajaxloading">
            Loading articles...
            <br>
            <img src="https://www.680news.com/wp-content/themes/samuel/images/green/loading-infinite.gif">
        </div>

        <div id="highlight-share">
    <a onclick="highlight_pop('twitter');"><img src="https://www.680news.com/wp-content/themes/samuel/images/green/share-twitter.png"></a>
    <a onclick="highlight_pop('facebook');"><img src="https://www.680news.com/wp-content/themes/samuel/images/green/share-facebook.png"></a>
</div>
    	<div class="articles-wrapper col-lg-11 col-md-10 col-sm-16" id="articles-wrapper">
        	        <div class="single-post-wrapper">
<script type="text/javascript">
	// template: newsradio_sites
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["4869269"] = {"section":"2020/09/14","ad_unit_path":"en.680_news_(cftr_toronto).web","MOAT_IVT":["300x250_0-2","300x250_0-3","300x250_0-6","300x250_0-9","300x250_0-20","728x90_0-1","728x90_0-3","728x90_0-6","728x90_0-9","728x90_0-20","320x50_0","320x50_0-3","320x50_0-6","320x50_0-9","320x50_0-20","300x600_0","300x600_0-3","300x600_0-6","300x600_0-9","300x600_0-20","Native_0-5","Native_0-6","Native_0-9","Native_0-20"],"human_and_viewable_perc":["300x250_75-80","300x250_50-100","300x250_60-100","300x250_70-100","728x90_90-95","728x90_50-100","728x90_60-100","728x90_70-100","728x90_80-100","728x90_90-100","320x50_95-100","320x50_50-100","320x50_60-100","320x50_70-100","320x50_80-100","320x50_90-100","300x600_75-80","300x600_50-100","300x600_60-100","300x600_70-100","Native_80-85","Native_50-100","Native_60-100","Native_70-100","Native_80-100"],"grapeshot_safe_percent":["300x250_50-100","300x250_60-100","728x90_50-100","728x90_60-100","728x90_70-100","728x90_80-100","320x50_100","320x50_50-100","320x50_60-100","320x50_70-100","320x50_80-100","320x50_90-100","300x600_50-100","300x600_60-100","300x600_70-100","300x600_80-100","300x600_90-100","Native_50-100","Native_60-100","Native_70-100","Native_80-100"],"grapeshot":[],"page":"2020,09,14,ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps"};
	articleMetaData["4869269"]["PostID"] = "4869269";
	articleMetaData["4869269"]["Tags"] = [];
	articleMetaData["4869269"]["Category"] = ["Business","World"];
	articleMetaData["4869269"]["Author"] = "News_Staff";

	adUnitPath = articleMetaData["4869269"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["4869269"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["4869269"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["4869269"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": articleMetaData["4869269"]
		});
		if ( /adUtilityDebug/.test( location.search ) ) window.adUtilityDebug = /adUtilityDebug/.test( location.search ); // infinite scroll updates location.search
		if ( "undefined" !== typeof window.adUtilityDebug ) console.log(" -- dispatchEvent: event.detail.id: " + evt.detail.PostID);
		document.body.dispatchEvent(evt);
	});
</script>
            <a name="post-4869269"></a>
        
            <div data-post-id="4869269" class="post-id">              
                <div class="sharing-open top"></div>
<h1 class="headline" itemprop="headline">AP FACT CHECK: Trump's torrent of falsehoods, Biden missteps</h1>


<div id="article-meta">
    <span><img alt='' src='https://secure.gravatar.com/avatar/cc220fa71bfe6c311d756b4509575b87?s=90&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc220fa71bfe6c311d756b4509575b87?s=180&#038;d=blank&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></span>        <p class="author" itemprop="author"><span>by </span>Hope Yen And Calvin Woodward, The Associated Press</p>
    <p class="posted" itemprop="datePublished">Posted Sep 14, 2020 1:30 am EDT</p>
    <p class="last-updated" itemprop="dateModified">Last Updated Sep 14, 2020 at 1:44 am EDT</p>            <script> if ((typeof window.addthis !== 'undefined') && (addthis.layers.refresh)) { addthis.layers.refresh(); } </script> 
        <div class="addthis_inline_share_toolbox_408a" data-url="https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/" data-title="AP FACT CHECK: Trump&#8217;s torrent of falsehoods, Biden missteps"></div>
    </div>
 
            
                <div itemprop="associatedMedia">
                                        <span itemscope itemtype="http://schema.org/ImageObject"> 
                            <img itemprop="contentURL" src="https://www.680news.com/wp-content/blogs.dir/sites/2/2020/09/MIPA123-99_2020_214757.jpg" class="article-image">

                                                        <div class="row">
                                <div class="col-lg-14 col-md-14 col-sm-14 col-xs-14">
                                    <div class="image-caption">Democratic presidential candidate former Vice President Joe Biden shops for his grandchildren at Three Thirteen in Detroit, Wednesday, Sept. 9, 2020. Biden is visiting Michigan for campaign events. (AP Photo/Patrick Semansky)</div> 
                                </div>
                                <div class="col-lg-2 col-md-2 col-sm-2 col-xs-2">
                                    <div class="close-caption"><a onClick="closeCaption('.image-caption', '.close-caption')">
                                                                            <img title="Close caption" src="https://www.680news.com/wp-content/themes/samuel/images/green/caption-icon.png"></a></div>
                                                                    </div>
                            </div>
                                                    </span>
                                        </div>

                <div class="row" id="main-article">
    <div class="col-sm-16">
                    <div id="big-box-mobile-0"></div>
        
        <div id="article-body-content" itemprop="articleBody">
            <p>WASHINGTON — Playing defence on his handling of the coronavirus, President Donald Trump is letting the falsehoods fly.</p>
<p>Over the weekend, he railed against cases of voting fraud that didn’t exist, asserted that COVID-19 was “rounding a corner” despite what his top health advisers say and blasted Joe Biden for supposed positions on energy and health care that his Democratic rival doesn’t hold.</p>
<p>As the rhetoric flew during the past week, both Trump and Biden exaggerated accomplishments — Trump about himself and Biden about his son, Beau — as well as their own influence in reviving the auto industry.</p>
<p>A recent sampling:</p>
<p>VIRUS</p>
<p>TRUMP: “We are rounding the corner.&#8221; — remarks Sunday at a Latino roundtable event in Las Vegas.</p>
<p>TRUMP: The coronavirus &#8220;is rounding the turn, rounding the corner.” — remarks Saturday to reporters in Reno, Nevada.</p>
<p>THE FACTS: To be clear, that&#8217;s not what his top health advisers say.</p>
<p>“I’m sorry but I have to disagree with that,” Dr. Anthony Fauci, the government&#8217;s top infectious diseases expert, told MSNBC on Friday, calling the current coronavirus levels seven months into the pandemic “disturbing.”</p>
<p>He expressed concern about a potential spike in cases following the Labor Day holiday beyond a present rate of 40,000 cases a day and 1,000 deaths.</p>
<p>“What we don’t want to see is going into the fall season, when people will be spending more time indoors — and that’s not good for a respiratory-borne virus — you don’t want to start off already with a baseline that’s so high,” Fauci said.</p>
<p>Fauci this past week also cautioned that people should not “underestimate” the pandemic and they will “need to hunker down and get through this fall and winter because it’s not going to be easy.” He and other health experts such as Dr. Robert Redfield, director of the Centers for Disease Control and Prevention, have warned of a potentially bad fall because of dual threats of the coronavirus and the flu season.</p>
<p>___</p>
<p>AWARDS and HONORS</p>
<p>TRUMP: “Remember, Miami Cubans gave me the highly honoured Bay of Pigs Award for all I have done for our great Cuban Population!” — tweet Sunday.</p>
<p>THE FACTS: No such award exists.</p>
<p>Trump got an endorsement in 2016 from the Bay of Pigs Veterans Association, the first ever from the group of Florida-based veterans who fought in the United States’ failed attempt to overthrow the Cuban government in the 1961 invasion. But no award comes with it.</p>
<p>___</p>
<p>BIDEN, on a report in The Atlantic that Trump referred to service members killed in war as “losers” or “suckers&#8221;: “My son volunteered to go — as the assistant U.S. attorney in Philadelphia — to go into Kosovo. He was there six months. They erected a monument to him thanking him for his service, I think the only American that they did that for. And was he a sucker?” — interview Thursday on CNN.</p>
<p>THE FACTS: Beau Biden isn’t the only American to receive such honours from Kosovo.</p>
<p>It&#8217;s true that there is a road named after Biden&#8217;s late son and a monument in his honour in Kosovo, where he served as a legal adviser as the region recovered from war in 2001. But former presidents George W. Bush and Bill Clinton also have roadways named after them, and there are statues in Kosovo of Clinton and former Sen. Bob Dole.</p>
<p>Trump has denied that he ever called military members losers or suckers.</p>
<p>___</p>
<p>VACCINE</p>
<p>TRUMP: “We’re developing a vaccine in record time. It will be ready before the end of the year and maybe much sooner than that.” — rally Saturday in Minden, Nevada.</p>
<p>TRUMP: “You’ll have this incredible vaccine, and &#8230; in speed like nobody has ever seen before. This could’ve taken two or three years, and instead it’s going to be — it’s going to be done in a very short of period of time. Could even have it during the month of October.” — news conference on Sept. 7.</p>
<p>THE FACTS: He’s almost certainly raising unrealistic hopes as the November election approaches.</p>
<p>The Food and Drug Administration already has told manufacturers it won’t consider any vaccine that’s less than 50% effective. Getting the right math before November, as Trump has promised, is “incredibly unlikely,” said Dr. Larry Corey of the Fred Hutchinson Cancer Research Institute, who is overseeing the U.S. government’s vaccine studies.</p>
<p>Public health experts are worried that Trump will press the FDA to approve a vaccine before it is proven to be safe and effective.</p>
<p>Dr. Anthony Fauci, the government’s top infectious diseases expert, has said he is “cautiously optimistic” that a coronavirus vaccine will be ready by early next year. Even then, Fauci made clear that the vaccine would not be widely available right away.</p>
<p>“Ultimately, within a reasonable period of time, the plans now allow for any American who needs a vaccine to get it within the year 2021,” Fauci told Congress last month.</p>
<p>Dr. Francis Collins, the director of the National Institutes of Health, also expressed “cautious optimism” this past week that one of the vaccines being tested will pan out by year&#8217;s end. But he warned: “Certainly to try to predict whether it happens on a particular week before or after a particular date in early November is well beyond anything that any scientist right now could tell you.”</p>
<p>The “particular date” is Nov. 3, Election Day.</p>
<p>___</p>
<p>ON BIDEN</p>
<p>TRUMP, on Biden: “He wants to do a complete shutdown.” — Nevada rally on Saturday.</p>
<p>TRUMP: “The approach to the virus is a very unscientific blanket lockdown by the Democrats.” — news conference Thursday.</p>
<p>TRUMP: “Biden’s plan for the China virus is to shut down the entire U.S. economy.” — news conference on Sept. 7.</p>
<p>THE FACTS: That’s not Biden&#8217;s plan at all. Biden has said he would shut down the economy only if scientists and public health advisers recommended he do so to stem the COVID-19 threat. He said he would follow the science, not disregard it.</p>
<p>Biden told ABC last month he “will be prepared to do whatever it takes to save lives” when he was asked if he would even be willing to shut the country again.</p>
<p>“I would listen to the scientists,&#8221; he said. If they said to shut it down, “I would shut it down.&#8221;</p>
<p>___</p>
<p>TRUMP: Biden will “destroy protections for preexisting conditions.” — Nevada rally on Saturday.</p>
<p>THE FACTS: This is baseless. Biden proposes building on “Obamacare” and does not seek to strip that law&#8217;s insurance protections for people with preexisting illness.</p>
<p>The Trump administration has asked the Supreme Court for full repeal of the health law, including provisions that protect people with preexisting conditions from health insurance discrimination. Republicans say they’d put new protections in place, but they haven’t spelled them out.</p>
<p>Trump has frequently claimed he will always protect preexisting conditions despite evidence to the contrary and has even asserted falsely that he was the one who “saved” such protections.</p>
<p>With the Obama-era law still in place, preexisting conditions continue to be covered by regular individual health insurance plans.</p>
<p>Insurers must take all applicants, regardless of medical history, and charge the same standard premiums to healthy people and those who are in poor health, or have a history of medical problems.</p>
<p>___</p>
<p>TRUMP: “He wants to ban fracking.” — Nevada rally on Saturday.</p>
<p>THE FACTS: That’s not Biden’s position at all.</p>
<p>In a March 15 primary debate, Biden misstated his fracking policy but his campaign quickly corrected the record. Biden has otherwise been consistent on his middle-of-the-road position, going so far as to tell an anti-fracking activist that he “ought to vote for somebody else” if he wanted an immediate fracking ban.</p>
<p>Trump continually ignores the correction.</p>
<p>Fracking, or hydraulic fracturing, opened up a yearslong oil and gas boom in parts of the Southwest, Northeast and High Plains when the technique went into widespread use under the Obama administration, although the coronavirus pandemic and a global petroleum glut have now driven down prices and demand.</p>
<p>Biden floundered in the March primary debate when Sen. Bernie Sanders spoke of his own proposal, saying he was intending to wind down fracking entirely. “So am I,” Biden replied. “No more — no new — fracking.”</p>
<p>Biden’s campaign contacted reporters to say he misspoke, and the candidate and his campaign have been consistent in public statements of Biden’s position since.</p>
<p>Biden supports banning only new oil and gas permits, fracking included, on federal land. But most U.S. production is on private land — the U.S. Bureau of Land Management says production on federal land accounted for less than 10% of oil and gas in 2018. That amounts to a far more limited restriction than a full “ban” as Trump asserts.</p>
<p>___</p>
<p>TRUMP: “When Joe Biden was vice-president, his failed approach to the swine flu was disastrous. &#8230; And 60 million Americans got H1N1 in that period of time. &#8230;We did everything wrong, it was a disaster.” — news conference Thursday.</p>
<p>THE FACTS: This is a distorted history of a pandemic in 2009 that killed far fewer people in the United States than the coronavirus is killing now. For starters, Biden as vice-president wasn’t running the federal response. And that response was faster out of the gate than when COVID-19 came to the U.S.</p>
<p>Then, the Centers for Disease Control and Prevention’s flu surveillance network sounded the alarm after two children in California became the first people diagnosed with the new flu strain in this country.</p>
<p>About two weeks later, the Obama administration declared a public health emergency against H1NI, also known as the swine flu, and the CDC began releasing anti-flu drugs from the national stockpile to help hospitals get ready. In contrast, Trump declared a state of emergency in early March, seven weeks after the first U.S. case of COVID-19 was announced, and the country&#8217;s health system struggled for months with shortages of critical supplies and testing.</p>
<p>More than 190,000 people have died from COVID-19 in the U.S. The CDC puts the U.S. death toll from the 2009-2010 H1N1 pandemic at about 12,500.</p>
<p>___</p>
<p>FBI INVESTIGATION</p>
<p>TRUMP: “Was Andy McCabe ever forced to pay back the $700,000 illegally given to him and his wife, for his wife’s political campaign, by Crooked Hillary Clinton while Hillary was under FBI investigation, and McCabe was the head of the FBI??? Just askin’?” — tweet Saturday.</p>
<p>THE FACTS: Trump is distorting facts. This tweet refers to a campaign contribution received by the wife of former FBI Deputy Director Andrew McCabe during her unsuccessful bid for the Virginia state Senate. Almost everything Trump says about it is wrong.</p>
<p>The contribution to the campaign was not from Hillary Clinton but rather from a political action committee of her ally, former Virginia Gov. Terry McAuliffe, and there was nothing illegal about it.</p>
<p>McCabe did not become involved in the FBI investigation into Clinton&#8217;s email practices until after his wife’s campaign had ended, and at no point during the probe — which concluded in 2016 — was he ever head of the FBI. That did not happen until May 2017, when Trump fired James Comey as FBI director, making McCabe the acting director for several months.</p>
<p>___</p>
<p>AUTOS</p>
<p>BIDEN: “President Obama and I rescued the auto industry and helped Michigan’s economy come roaring back.&#8221; — tweet Wednesday.</p>
<p>THE FACTS: Biden is assigning too much credit to Barack Obama and himself for saving the auto industry.</p>
<p>As an initial matter, what the Obama administration did was an expansion of pivotal steps taken by Obama’s predecessor, President George W. Bush.</p>
<p>In December 2008, General Motors and Chrysler were on the brink of financial collapse. The U.S. was in a deep recession and U.S. auto sales were falling sharply. GM, Chrysler and Ford requested government aid, but Congress voted it down.</p>
<p>With barely a month left in office, Bush authorized $25 billion in loans to GM and Chrysler from the $700 billion bailout fund that was initially intended to save the largest U.S. banks. Ford decided against taking any money. Once in office, Obama appointed a task force to oversee GM and Chrysler, both of which eventually declared bankruptcy, took an additional roughly $55 billion in aid, and were forced to close many factories and overhaul their operations.</p>
<p>All three companies recovered and eventually started adding jobs again.</p>
<p>___</p>
<p>TRUMP: “We brought you a lot of car plants, you know that right? &#8230; I saved the U.S. auto industry.&#8221; — Michigan rally Thursday.</p>
<p>BIDEN, on Michigan&#8217;s economy: &#8220;Donald Trump squandered it — and hardworking Michiganders are paying the price every day.” —tweet Wednesday.</p>
<p>THE FACTS: Both Trump and Biden are overstating it. Trump did not wreck Michigan’s economy, but he certainly didn&#8217;t bring an auto industry boom, either.</p>
<p>In fact, the number of auto and parts manufacturing jobs in the state fell slightly between Trump&#8217;s inauguration and February of this year, before the coronavirus took hold.</p>
<p>When Trump took office there were 174,200 such jobs, and that dropped to 171,800 in February, according to Labor Department statistics. While most plants shuttered for about eight weeks after the pandemic hit, many are back running near capacity again, at least for now. In July, the most recent figures available, Michigan had 154,400 auto and parts manufacturing jobs.</p>
<p>Michigan Gov. Gretchen Whitmer, a Democrat, recently said the state’s economy was operating now at 87% of pre-pandemic levels, citing figures from Moody’s Analytics and CNN.</p>
<p>___</p>
<p>ENVIRONMENT</p>
<p>TRUMP: “Instead of focusing on radical ideology, my administration is focused on delivering real results. And that’s what we have. Right now we have the cleanest air ever we’ve ever had in this country — let’s say over the last 40 years.” — remarks Tuesday in Jupiter, Florida.</p>
<p>FACTS: He’s not responsible for all of the progress — far from it.</p>
<p>All six air pollution measurements monitored by the U.S. Environmental Protection Agency showed that in 2019 the U.S. air was the cleanest on record. But the most important pollutant, tiny particles, was essentially about the same as 2016, only down 1%, according to Carnegie Mellon University environmental engineering professor Neil Donahue. The same figures also showed that air pollution rose in the first two years of the Trump administration before falling greatly in 2019.</p>
<p>Donahue and three other outside experts in air pollution said the president was wrongly taking credit for what years, even decades, of ever-increasing emissions restrictions caused.</p>
<p>H. Christopher Frey, an engineering professor at North Carolina State University and former chief of the EPA’s air quality scientific advisory board, said that “current trends in air quality are for reasons irrespective of, or despite, policies of the Trump administration.” Instead he and Donahue attributed it to a shift from use of dirtier coal — a shift the Trump administration has fought against — and to newer, cleaner cars replacing older vehicles.</p>
<p>___</p>
<p>TROOPS</p>
<p>BIDEN: “Troops died in Iraq and Afghanistan: 6,922. &#8230; Military COVID deaths: 6,114. Folks, every one of these lives mattered.” — remarks Wednesday in Warren, Michigan.</p>
<p>THE FACTS: He’s way off on the number of coronavirus deaths in the U.S. military.</p>
<p>According to the Defence Department, just seven members of the military have died from COVID-19, including reservists and those in the National Guard.</p>
<p>The Biden campaign acknowledged he had misspoken. citing overall coronavirus deaths in Michigan instead of U.S. military deaths in a mix-up.</p>
<p>___</p>
<p>TRUMP: “We’re pretty much out of Syria.” — news conference Thursday.</p>
<p>THE FACTS: Not so much.</p>
<p>Last year close to 30 U.S. troops moved out of two outposts near the border area where a Turkish attack on the country was initially centred. But the U.S. currently has about 700 troops deployed to Syria, a number that hasn’t changed a lot lately.</p>
<p>___</p>
<p>NOVEMBER ELECTION</p>
<p>TRUMP, on mail-in voting: “Who’s sending it back? Who’s signing? They don’t even have to have an authorized signature in Nevada.” — Nevada rally on Saturday.</p>
<p>THE FACTS: Not true. Nevada’s existing law requires signature checks on mail ballots. A new law also spells out a process by which election officials are to check a signature against the one in government records.</p>
<p>In Nevada’s June primary, nearly 7,000 ballots were thrown out due to mismatched or missing signatures.</p>
<p>___</p>
<p>TRUMP, on Democrats: “They’re trying to rig this election &#8230; Tiny amounts, a congressional race in New York, a small number of votes. If you go to New Jersey, if you go to Virginia, if you go to Pennsylvania, if you go to California, look at some of these races, every one of these races was a fraud, missing ballots.” — Nevada rally on Saturday.</p>
<p>TRUMP, retweeting an Associated Press analysis projecting the number of ballots that get rejected will soar this fall because of increased mail-in voting: “Rigged Election!” — tweet Tuesday.</p>
<p>THE FACTS: No, defective ballots do not equate to fraud. The overwhelming majority aren’t.</p>
<p>According to the Brennan Center for Justice, the vast majority of ballots are disqualified because they arrive late — what Trump describes as going “missing” — a particular worry this year because of recent U.S. Postal Service delays and an expected surge in mail-in voting during the coronavirus pandemic.</p>
<p>Ballots also are deemed defective if there is a missing signature — common with newer voters unfamiliar with the process — or it doesn’t match what’s on file. In addition, some states require absentee voters to get a witness or notary to sign their ballots.</p>
<p>“None of those are fraud,” said Wendy Weiser, director of Brennan’s democracy program at NYU School of Law. When suspected cases are investigated for potential fraud, studies have borne out the main reason for defects is voter mistake.</p>
<p>The AP analysis published on Sept. 7 found that rejections of absentee ballots could triple compared with 2016 in some battleground states, potentially tipping the election outcome.</p>
<p>It said voters “could be disenfranchised in key battleground states” and that nullified votes could be “even more pronounced in some urban areas where Democratic votes are concentrated and ballot rejection rates trended higher during this year’s primaries.” That’s far from an election “rigged” against Trump.</p>
<p>___</p>
<p>Associated Press writers Jonathan Lemire in Las Vegas, Eric Tucker, Lauran Neergaard, Seth Borenstein, Josh Boak, Christopher Rugaber, Robert Burns and James LaPorta in Washington, Tom Krisher in Detroit, and Alexandra Jaffe in Warren, Michigan, contributed to this report.</p>
<p>___</p>
<p>EDITOR&#8217;S NOTE — A look at the veracity of claims by political figures.</p>
<p>___</p>
<p>Find AP Fact Checks at http://apnews.com/APFactCheck</p>
<p>Follow @APFactCheck on Twitter: https://twitter.com/APFactCheck</p>
<p><!-- Byline, Source --></p>
<p>Hope Yen And Calvin Woodward, The Associated Press</p>
<p><!-- Photo: NVLI604-913_2020_022658.jpg, Caption: President Donald Trump speaks during a campaign rally at the Minden-Tahoe Airport in Minden, Nev., Saturday, Sept. 12, 2020. (AP Photo/Lance Iversen) --><br />
<!-- Photo: DCAH418-912_2020_232801.jpg, Caption: President Donald Trump speaks at a rally at Minden-Tahoe Airport in Minden, Nev., Saturday, Sept. 12, 2020. (AP Photo/Andrew Harnik) --><br />
<!-- Photo: MIPA123-99_2020_214757.jpg, Caption: Democratic presidential candidate former Vice President Joe Biden shops for his grandchildren at Three Thirteen in Detroit, Wednesday, Sept. 9, 2020. Biden is visiting Michigan for campaign events. (AP Photo/Patrick Semansky) --><br />
<!-- Photo: MIPA135-99_2020_230643.jpg, Caption: Democratic presidential candidate former Vice President Joe Biden speaks during a campaign event with steelworkers in the backyard of a home in Detroit, Wednesday, Sept. 9, 2020. (AP Photo/Patrick Semansky) --><br />
<!-- Photo: WX110-99_2020_181741.jpg, Caption: FILE - In this Sept. 9, 2020, file photo Democratic presidential candidate former Vice President Joe Biden leaves after speaking during a campaign event on manufacturing and buying American-made products at UAW Region 1 headquarters in Warren, Mich. (AP Photo/Patrick Semansky, File) --><br />
<!-- Photo: WX109-910_2020_213900.jpg, Caption: FILE - In this Sept. 10, 2020, file photo President Donald Trump boards Air Force One for a trip to a campaign rally in Freeland, Mich., in Andrews Air Force Base, Md. (AP Photo/Evan Vucci, File) --><br />
<!-- Photo: MIJJ102-910_2020_231929.jpg, Caption: President Donald Trump speaks during a rally at MBS International Airport, Thursday, Sept. 10, 2020, in Freeland, Mich. (AP Photo/Jose Juarez) --></p>
        </div>
    </div>

    </div>
<div class="col-lg-16 col-md-16 col-sm-16 sharetags">
    <div class="article_tags col-lg-8 col-md-8 col-sm-8 col-xs-8">
            </div>

    <div class="sharing-open bottom col-lg-8 col-md-8 col-sm-8 col-xs-8"></div>
</div> 
            </div><!-- / .post-id -->

                         
            <div class="comments-clear"></div>

                    
                <div class="col-xs-16">      
                    <div id="weather-traffic-680news" class="article">      
                        <div class="title" >        
                            Latest Traffic &amp; Weather        
                        </div>      
                        <div class="traffic-680news" >      
                            
			<div class="tweet-content-680news">
				<div id="user">
					<div id="info">
						<img class="Twitter-logo-680" src="https://pbs.twimg.com/profile_images/886985259245555713/A-kL1vG-_normal.jpg" alt="680news Traffic Twitter logo" />
						<span class="TweetAuthor-name">680 NEWS TRAFFIC</span>
						<a href="https://twitter.com/680NEWStraffic" title="680news Traffic Twitter account" target="_blank">@680NEWStraffic</a>&nbsp;<span class="TweetAuthor-verifiedBadge" data-scribe="element:verified_badge"><img src="https://www.680news.com/wp-content/themes/samuel/images/twitter-verified.png" height="12" width="12" alt="680 News Traffic Twitter verified icon"/></span>

						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
						</script>
					</div><!-- end of id="info" -->
				</div><!-- end of id="user" -->
				
									<div class="tweet">
                                                <div class="info">
							Updated Yesterday at 09:46 PM						</div>
						<span class="content">
						CLEAR - EB 401 east of Trafalgar 						</span>
					</div>
							</div>
 
<div class="row">
	<div class="col-sm-8 col-xs-10">
		<div id="div-on-air" class="traffic-weather-680-widget">
    <div id="traffic-680-widget">
        	    	<figure>
	    		<div class="speaker-outer" onclick="trafficAnalitics()">
					<div onclick="javascript:toggleTrafficPlayer();">
						<span id="speaker-traffic" class="pause"></span>
					</div> 
				</div>
			    <figcaption class="inner-margin-row"><span>Latest Traffic</span></figcaption>
	    		<audio
			        id="traffic_player"
			        src ="https://pmd.680news.com/podcasts/traffic/680traffic.mp3">Click here to play
			            Your browser does not support the
			            <code>audio</code> element.
			    </audio>
			    <script>
		            
		        </script>
			</figure>
  	</div><!-- id="div-on-air" -->
</div><!-- id="weather-680-widget" -->

</div>
	<div class="col-sm-8 col-xs-6">
		<div class="traffic-url">
	        <a href="https://twitter.com/680NEWStraffic" title="680 NEWS Traffic Twitter Account" target="_blank">Read more</a>
	    </div>
	</div>
</div>

<script type="text/javascript">
	var $counter_x = 1;
	function trafficAnalitics() {
		if ( $counter_x % 2 ) {
			$counter_x = $counter_x + 1;
			$('#speaker-traffic').addClass('play').removeClass('pause');
			_satellite.setVar( 'audio title', '680news Traffic Podcast' );
			_satellite.setVar( 'audio type', 'live' );
			_satellite.setVar( 'category', 'traffic' ); 
			_satellite.setVar( 'widget name', '680news Traffic widget' );
			_satellite.track( 'audio start' );
		} else {
			$counter_x = $counter_x + 1;
			$('#speaker-traffic').addClass('pause').removeClass('play');
		}
	}
</script>     
                        </div>      
                        <div class="weather-680news">       
                            
			<div class="tweet-content-680news">
				<div id="user">
					<div id="info">
						<img class="Twitter-logo-680" src="https://pbs.twimg.com/profile_images/1105872233996509184/SLE_kZCI_normal.png"alt="680news Weather Twitter logo" />
						<span class="TweetAuthor-name">680 NEWS WEATHER</span>
						<span style="white-space:nowrap;"><a href="https://twitter.com/680NEWSweather">@680NEWSweather</a>&nbsp;<span class="TweetAuthor-verifiedBadge" data-scribe="element:verified_badge" title="680news Weather Twitter account" target="_blank"><img src="https://www.680news.com/wp-content/themes/samuel/images/twitter-verified.png" height="12" width="12" /></span></span>

						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

					</div><!-- end of id="info" -->
				</div><!-- end of id="user" -->
				

								<div class="tweet">
										<div class="info">Updated Yesterday at 07:12 PM</div>
					<span class="content">
					Retweeted @CarlHLam: Add another $100 to the jackpot, @DeniseWeatherTO did it again with an accurate prediction!   Our jackpot is now over $12,000…</span>

				</div>
			</div><!-- end of tweet-contents-680news -->
				
            
<div class="row">
	<div class="col-sm-8 col-xs-10">
		<div id="div-on-air" class="traffic-weather-680-widget">
	<div id="weather-680-widget">
	    	    	<figure>
	    		<div class="speaker-outer" onclick="weatherAnalitics()">
					<div onclick="javascript:toggleWeatherPlayer();">
						<span id="speaker-weather" class="pause"></span>
					</div> 
				</div>
			    <figcaption class="inner-margin-row"><span>Latest Weather</span></figcaption>
	    		<audio
			        id="weather_player"
			        src ="https://pmd.680news.com/podcasts/weather/680weather.mp3">Click here to play
			            Your browser does not support the
			            <code>audio</code> element.
			    </audio>
			</figure>
	    
	</div><!-- id="div-on-air" -->
</div><!-- id="weather-680-widget" -->

	</div>
	<div class="col-sm-8 col-xs-6">
		<div class="weather-url">
	        <a href="https://twitter.com/680NEWSweather" title="680 NEWS Weather Twitter Account" target="_blank">Read more</a>
	    </div>

	</div>
</div>

<script type="text/javascript">
	var $counter_y = 1;
	function weatherAnalitics() {
		if ( $counter_y % 2 ) {
			$counter_y = $counter_y + 1;
			$("#speaker-weather").addClass('play').removeClass('pause');
			_satellite.setVar( 'audio title', '680news Weather Podcast' );
			_satellite.setVar( 'audio type', 'podcast' );
			_satellite.setVar( 'category', 'weather' ); 
			_satellite.setVar( 'widget name', '680news Weather widget' );
			_satellite.track( 'audio start' );
		} else {
			$counter_y = $counter_y + 1;
			$('#speaker-weather' ).addClass( 'pause' ).removeClass( 'play' );
		}
	}
</script>
     
                        </div>     
                    </div>      
                </div>      
             

            
            <div id="analytics-post-id-4869269-wrapper" data-post-id="4869269"></div>
        </div><!-- / .single-post-wrapper -->

                </div> <!--/articles-wrapper -->

        <div class="col-lg-1 col-md-*"></div>

        <div class="col-lg-4 col-md-6 hidden-sm hidden-xs nocontent" id="sidebar">
            <div id="sidebar-inner">
                

<div id="stickyDivTemplate" style="display: none; border:2px solid green">
    <div class="sticky" style="top:100px; border:1px solid blue">
        <div class="box ad ad-box">
            <div class="ad-container">
                <div class="adContainerTarget" style="min-height:250px"></div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    var pausecontent = new Array();
    var titlecontent = new Array();
    var arr_post_analytics_fired = new Array();

    pausecontent.push('https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/');
    titlecontent.push('AP FACT CHECK: Trump&#039;s torrent of falsehoods, Biden missteps');
    arr_post_analytics_fired.push(new Array('4869269', true));
</script>

<script>
                        pausecontent.push('https://www.680news.com/2020/09/13/deceased-son-of-victims-identified-as-suspect-in-fatal-weston-village-stabbing-incident/');
                titlecontent.push('Deceased son of victims identified as suspect in fatal Weston Village stabbing incident');
                arr_post_analytics_fired.push(new Array( '4869171', false ));
                        pausecontent.push('https://www.680news.com/2020/09/12/stabbing-death-rexdale-boulevard-bergamot-avenue-toronto/');
                titlecontent.push('Victim identified in fatal Rexdale parking lot stabbing');
                arr_post_analytics_fired.push(new Array( '4868899', false ));
                        pausecontent.push('https://www.680news.com/2020/09/13/tiktok-picks-oracle-over-microsoft-in-trump-forced-sales-bid/');
                titlecontent.push('TikTok picks Oracle over Microsoft in Trump forced sales bid');
                arr_post_analytics_fired.push(new Array( '4869200', false ));
                        pausecontent.push('https://www.680news.com/2020/09/13/covid-19-outbreak-declared-as-5-university-of-western-ontario-students-test-positive/');
                titlecontent.push('COVID-19 outbreak declared as 5 Western University students test positive for the virus');
                arr_post_analytics_fired.push(new Array( '4869186', false ));
        </script>
<div class="next-story-native-ad-template" data-template="true" style="display: none;">
    <div class="progress-sidebar">
        <div class="wrapper green">
            <div class="bar">
                <div class="top-story-roll-native-ad">
                </div>
            </div>
        </div>
    </div>
</div>

<div id="radio-roll">
	
<div id="div-on-air" class="hidden-xs">
    <div id="title">
                <span>ON AIR RIGHT NOW</span>
    </div>
    <div id="ad-large-spons-gp-on-air-0" class="ad-large-spons">
        <script>
            adUtility.insertAd("ad-large-spons-gp-on-air-0", { type: adUtility._AD_LARGE_SPONS, adPath: adUnitPath, targeting: adTargets() });
        </script>
     </div>

    <div class="inner-row gp-on-air-wrap">
        <div class="gp-on-air">
            <div class="speaker-outer">
                                <a class="speaker listen-live-popup" target="_blank" href="http://player.680news.com" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="On Air Right Now" data-an-opt-label="Speaker Icon"></a>
                <!-- <div class="sound"></div> -->
            </div>
            <span id="div-on-air-data-now">--:--</span>
        </div>

        <div id="div-on-air-data-later">
            <span>--:--</span>
        </div>
    </div>
        <div class="inner-margin-row">
        <span>Latest Traffic</span>
        <div id="second-topic" class="speaker-outer">
                        <a class="speaker" href="https://pmd.680news.com/podcasts/traffic/680traffic.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Traffic Report" data-an-opt-label="Speaker Icon"></a>
            <!-- <div class="sound"></div> -->
        </div>
    </div>
       
        <div class="inner-margin-row" style="padding-top: 10px;">
        <span>Latest Business</span>
        <div id="third-topic" class="speaker-outer">
                        <a class="speaker" href="https://pmd.680news.com/podcasts/business/680business.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Business Report" data-an-opt-label="Speaker Icon"></a>
            <!-- <div class="sound"></div> -->
        </div>
    </div>
    
</div></div>
            </div>
            <div id="sticky_ads_container">
                <!-- inject ads here -->
            </div>
        </div>
    </div>

</div> <!-- /container -->

</div> <!-- /bg-wrapper -->

<div id="div-botbar">
	<div class="container">
		<div class="menu-footer-pages-container"><ul id="nav_ul" class="menu"><li id="menu-item-3405899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405899"><a href="https://www.680news.com/about/">About Us</a></li>
<li id="menu-item-3405897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405897"><a href="https://www.680news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3405901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405901"><a href="/mobile">Download App</a></li>
<li id="menu-item-4026049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026049"><a href="https://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3405905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405905"><a href="https://www.rogers.com/consumer/privacy-crtc">Privacy Policy</a></li>
<li id="menu-item-3405909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405909"><a href="https://youradchoices.ca/">Ad Choices</a></li>
<li id="menu-item-3405919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405919"><a href="http://www.rogersmedia.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-4606977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4606977"><a target="_blank" rel="noopener noreferrer" href="https://adsregistry.rogersmedia.com/index_en.html">Political Ads Registry</a></li>
</ul></div>			<ul id="social-wrapper" class="list-unstyled">
				<li id="social" class="nav_li hidden-xs">
					<a href="https://twitter.com/680news" target="_blank">
						<div id="twitter"></div>
					</a>
					<a href="https://www.facebook.com/680News" target="_blank">
						<div id="facebook"></div>
					</a>
				</li>
			</ul>
				<div id="social-mobile" class="hidden-lg hidden-md hidden-sm">
			<div class="row">
				<a href="https://twitter.com/680news" target="_blank">
					<div id="twitter"></div>
				</a>
				<a href="https://www.facebook.com/680News" target="_blank">
					<div id="facebook"></div>
				</a>
			</div>
		</div>
	</div>
</div>

<div id="div-footer">
  <div class="container">
      <div id="logo" class="col-lg-8 col-md-8 col-sm-9">
        <div id="logo_img"><img src="https://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/white_BG/comscoreRogersMediaRadioToronto.png"></div>
      </div>
      <div id="inner" class="col-lg-8 col-md-8 col-sm-7">
        <span id="copyright">333 Bloor Street East Toronto, Ontario M4W 1G9 &copy; 2002-2020 Rogers Media. All rights reserved.</span>
      </div>
  </div>
</div>

</div> <!-- /global-footer -->
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="legalAcceptances">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	{* #legalAcceptancePostLoginForm_radio *}
		{* name *}
		{* email *}
		{* postalCode *}
		{* gender *}
		{* birthdate_required *}
	<p>
	
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – AM edition">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know – AM edition</h3>
				<span class="list-description">Daily updates for Weather, Traffic, News, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:dailyevening" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – PM edition">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Be the First to Know – PM edition</h3>
				<span class="list-description">Daily updates for the day’s top news headlines</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="It;s Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">It;s Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:alert" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Breaking News Alerts">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">Breaking News Alerts</h3>
				<span class="list-description">Be the first to know! Get breaking news, weather and traffic stories in your inbox 7 days a week, 24 hours a day.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-6">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-6">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-7">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-7">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
	<div class="ump-loading-newsletter-message capture_processing">Loading newsletters</div>
	By clicking Confirm Account, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.	</p>
	<div class="capture_footer">
		{* backButton *}
		{* legalAcceptanceAcceptButton *}
	</div>
	{* /legalAcceptancePostLoginForm_radio *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
			{* traditionalSignIn_emailAddress *}
			<label class="sr-only" for="traditionalSignIn_password" aria-label="Password"></label>
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" id="umpv2ForgotPassword" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm_radio_2 *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
		{* socialRegistration_postalCode *}
		{* socialRegistration_gender *}
		{* socialRegistration_birthdate_required *}

		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – AM edition">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know – AM edition</h3>
				<span class="list-description">Daily updates for Weather, Traffic, News, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:dailyevening" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – PM edition">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Be the First to Know – PM edition</h3>
				<span class="list-description">Daily updates for the day’s top news headlines</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="It;s Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">It;s Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:alert" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Breaking News Alerts">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">Breaking News Alerts</h3>
				<span class="list-description">Be the first to know! Get breaking news, weather and traffic stories in your inbox 7 days a week, 24 hours a day.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-6">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-6">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-7">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-7">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<input type="checkbox" id="social_termsAndConditions" name="termsAndConditions" value="">
		By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm_radio_2 *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
		{* #registrationForm_radio_2 *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		{* traditionalRegistration_postalCode *}
		{* traditionalRegistration_gender *}
		{* traditionalRegistration_birthdate_required *}
		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – AM edition">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know – AM edition</h3>
				<span class="list-description">Daily updates for Weather, Traffic, News, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:dailyevening" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know – PM edition">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Be the First to Know – PM edition</h3>
				<span class="list-description">Daily updates for the day’s top news headlines</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="It;s Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">It;s Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:alert" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Breaking News Alerts">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">Breaking News Alerts</h3>
				<span class="list-description">Be the first to know! Get breaking news, weather and traffic stories in your inbox 7 days a week, 24 hours a day.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-6">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-6">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-7">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-7">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<p class="capture_note">
			<input type="checkbox" id="traditional_termsAndConditions" name="termsAndConditions" value="">
			By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		</p>
		<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm_radio_2 *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			
			<h2 class="preemail-header">With your Rogers Media profile</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
				{* traditionalSignIn_emailAddress *}
				<label class="sr-only" for="traditionalSignIn_password" aria-label="Password"></label>
				{* traditionalSignIn_password *}
				<div>
					<a href="#" id="umpv2ForgotPassword" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

		<div class="capture_separator">
			<span class="capture_separator_text">Or</span>
		</div>

		<div class="capture_signin">
			<h2 class="secondary-header">With your existing account from</h2>
			{* loginWidget *} <br />
		</div>

	</div>
</div><div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
    <script type="text/javascript">
    !function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
    }function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
    n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
    v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
        'UA', {
            appKey: 'JKz00HbSTv6e4Yf8UP6HTw',
            token: 'MTpKS3owMEhiU1R2NmU0WWY4VVA2SFR3OjFSTWN5Q19rYjh3bmFfS3FOYV9rdkFfeVZDN2ZRREVKUXVYM1ZMQVZXWk0',
                        websitePushId: 'web.com.rogers.680News',
                        vapidPublicKey: 'BGZCA5M4ldQitLbQOy0Z1Y86s7US2H-C8qok1uWreXKaKbCoSmhuV0RTHNZSmpxZRo82OFY5YuUywA1CwCJBGWM='
        });
    </script>


        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="887cdf8349">

				<script>
			if ("undefined" != typeof adUtility) {
				adUtility.dynamicAds = true;
  				googletag.cmd.push(adUtility.renderAds);
			}
		</script>
	<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element, as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
        <div class="pswp__container">

            <!-- don't modify these 3 pswp__item elements, data is added later on -->
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

          </div>

        </div>

</div>		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var exContent = {"root":"https:\/\/www.680news.com\/wp-json\/rdm-exclusive","_ajaxnonce":"69b802c14a","_wpnonce":"4c0897d0da"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-exclusive-content/dist/js/exContentAjax.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search-form-wrapper input[type=\"submit\"], #mobile-search-submit","header":"#topnav-push-sticky-wrapper","maxWidth":"","formActionURL":"https:\/\/www.680news.com\/","mobileHeader":"#topnav-push-sticky-wrapper","mobileHeaderBreakpoint":"400","forceHeaderClass":".is-sticky"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/analytics-events-tracking.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/on-air-gp.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/soundmanager2-nodebug-jsmin.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/inlineplayer.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/breaking-news.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/listen-live.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.marquee.min.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/offcanvas-navbar.js?ver=20200913083004'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bottom_load_vars = {"fb_app_id":"353761534813518","twitter_username":"680news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/bottom-load.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/article-comments.js?ver=20200913083004'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe.js?ver=1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-ui-default.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photoswipe = {"images":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-init.js?ver=1'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['4869269'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: '680News',
			tags: '',
			cmsid: '4869269',
			wordCount: '3065',
			publishDate: 'Sep 14, 2020',
			products: '',
			pages: '680news : 2020 : 09 : 14 : ap fact check: trump\'s torrent of falsehoods, biden missteps',
			pageURL : 'https://www.680news.com/2020/09/14/ap-fact-check-trumps-torrent-of-falsehoods-biden-missteps/',
			section: '680news : 2020',
			subSection: '680news : 2020 : 09',
			subSection2: '680news : 2020 : 09 : 14',
			subSection3: '',
			contentName: 'ap fact check: trump\'s torrent of falsehoods, biden missteps',
			contentType: 'article',
			authorName: 'hope yen and calvin woodward, the associated press',
			vmxC4: '680NEWS',
			video: {},
			vmxEnabled: false,
			complete90percent: false		});
		rdm.dtm.dl = rdm.dtm['4869269'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>

</body>
</html>