<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <title>Trump lawyers call Comey &#039;Machiavellian&#039; in note to Mueller - 680 NEWS</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- favicon -->
    <link rel="shortcut icon" href="https://www.680news.com/wp-content/themes/680news/images/favicon.ico" />
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.680news.com/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump lawyers call Comey &#039;Machiavellian&#039; in note to Mueller - 680 NEWS" />
<meta property="og:description" content="WASHINGTON &#8211; Lawyers for President Donald Trump unleashed a blistering attack on former FBI Director James Comey in a confidential memo last year to the special counsel, casting him as &#8220;Machiavellian,&#8221; dishonest and &#8220;unbounded by law and regulation&#8221; as they sought to undermine the credibility of a law enforcement leader they see as a critical &hellip;" />
<meta property="og:url" content="https://www.680news.com/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/" />
<meta property="og:site_name" content="680 NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/680News" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2018-07-08T00:29:31-04:00" />
<meta property="article:modified_time" content="2018-07-08T01:00:37-04:00" />
<meta property="og:updated_time" content="2018-07-08T01:00:37-04:00" />
<meta property="fb:app_id" content="220935964611904" />
<meta property="og:image" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2018/07/07/NY108-110_2017_182701_hd.jpg" />
<meta property="og:image:width" content="1365" />
<meta property="og:image:height" content="909" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON &#8211; Lawyers for President Donald Trump unleashed a blistering attack on former FBI Director James Comey in a confidential memo last year to the special counsel, casting him as &#8220;Machiavellian,&#8221; dishonest and &#8220;unbounded by law and regulation&#8221; as they sought to undermine the credibility of a law enforcement leader they see as a critical [&hellip;]" />
<meta name="twitter:title" content="Trump lawyers call Comey &#039;Machiavellian&#039; in note to Mueller - 680 NEWS" />
<meta name="twitter:site" content="@680NEWS" />
<meta name="twitter:image" content="https://www.680news.com/wp-content/blogs.dir/sites/2/2018/07/07/NY108-110_2017_182701_hd.jpg" />
<meta name="twitter:creator" content="@680NEWS" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.680news.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="680 NEWS &raquo; Trump lawyers call Comey &#8216;Machiavellian&#8217; in note to Mueller Comments Feed" href="https://www.680news.com/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.680news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.680news.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.680news.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='exContentReplacementStyle-css'  href='https://www.680news.com/wp-content/plugins/rdm-exclusive-content/dist/css/exContentReplacementStyle.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.680news.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.680news.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.680news.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.680news.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.680news.com/wp-content/plugins/umpv2/css/ump.css?ver=1525284967' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style.css?ver=1500575172' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-et_prefcentre-css'  href='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style-et-prefcentre.css?ver=1498593048' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.680news.com/wp-content/themes/samuel/fontawesome/css/font-awesome.min.css?ver=20180707170654' type='text/css' media='all' />
<link rel='stylesheet' id='samuel-stylesheet-css'  href='https://www.680news.com/wp-content/themes/samuel/style.css?ver=20180707170654' type='text/css' media='all' />
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.noconflict_disable.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-67554ce9bf674724086bc3bda890aa7887a7e732.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/statelet.js?ver=1498593046'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/ump-bootstrap-modal.js?ver=1498593046'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1531027210","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/utils.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.680news.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi_2","stylesheets":["https:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain.css?ver=1525284967"],"mobileStylesheets":["https:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain-mobile.css?ver=1498593046"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.680news.com","clientId":"ch3a64mnt7x5xqv9kfmg2nhhjquqw6jf","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":true,"federateServer":"https:\/\/rogers.janrainsso.com","federateXdReceiver":"https:\/\/www.680news.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.680news.com\/?ump_janrain_federate=logout&nonce=58cdda14e1","federateEnableSafari":true,"federateSegment":"CFTR"}};
	            var UMP_exports = {"avatar_default":"https:\/\/www.680news.com\/wp-content\/plugins\/umpv2-exacttarget\/images\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"3be49de71b","get_user_can_email_info_nonce":"01c9a7ea75","update_et_newsletters_data_extensions_nonce":"dee9d324f2","update_entity_info_nonce":"dac2a4ca7e","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"CFTR","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/janrain-init-et-flow.js?ver=1525284967'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2/js/ump-webfont.js?ver=1498593046'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment (not connected to your Insider Club login).","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"https:\/\/www.680news.com\/edit-profile\" class=\"capture_edit_profile\">Edit Profile<\/a> | <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1531113609};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/ump-commenting-custom/js/ump-commenting.js?ver=1498593000'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"https:\/\/www.680news.com\/contact-us"},"siteUrl":"https:\/\/www.680news.com","siteName":"680 NEWS","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"radio:cftr:daily","name":"Be the First to Know","image_url":"","short_desc":"Be the First to Know","cemClass":"newsletter","desc":"Daily updates for Weather, Traffic, New, and Entertainment"},{"category":"","newsletterID":"radio:cftr:weekly","name":"680 NEWS Insiders Newsletter","image_url":"","short_desc":"680 NEWS Insiders Newsletter","cemClass":"newsletter","desc":"Weekly updates on weekend events, tips, contests\/offers"},{"category":"","newsletterID":"radio:cftr:promo","name":"Promotions","image_url":"","short_desc":"Promotions","cemClass":"promotions","desc":"Send me promotions, surveys and info from 680 NEWS  and other Rogers brands."},{"category":"","newsletterID":"radio:cftr:weatherguarantee","name":"Weather Guarantee Jackpot Giveaway","image_url":"","short_desc":"Weather Guarantee Jackpot Giveaway","cemClass":"newsletter","desc":"Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement"},{"category":"","newsletterID":"radio:cftr:birthday","name":"Its Your Birthday!","image_url":"","short_desc":"Its Your Birthday!","cemClass":"newsletter","desc":"Send me a special email on my birthday."},{"category":"","newsletterID":"radio:cftr:thirdparty","name":"From Our Partners","image_url":"","short_desc":"From Our Partners","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me."}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"radio:cftr:allusers","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/public-et-flow.js?ver=1498593048'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.sticky.js?ver=20180707170654'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/rdm-sticky-ads.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.lazyloadxt.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/at.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/sass-bootstrap.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/breakpoint_watcher.js?ver=20180707170654'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_vars = {"twitter_username":"680news"};
var GoogleCSE = {"key":"013928247543222012806:h8qwsnutwwe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/common.js?ver=20180707170654'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weather = {"templateUrl":"https:\/\/www.680news.com\/wp-content\/themes\/samuel","weatherURL":"https:\/\/weather.rogersradio.ca\/toronto\/report\/?format=xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/weather.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/BrightcoveExperiences.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll = {"pageID":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/poll.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/carhartl-jquery-cookie-92b7715/jquery.cookie.js?ver=20180707170654'></script>
<link rel='https://api.w.org/' href='https://www.680news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.680news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.680news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.680news.com/?p=4247061' />
<link rel="alternate" type="application/json+oembed" href="https://www.680news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.680news.com%2F2018%2F07%2F08%2Ftrump-lawyers-call-comey-machiavellian-in-note-to-mueller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.680news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.680news.com%2F2018%2F07%2F08%2Ftrump-lawyers-call-comey-machiavellian-in-note-to-mueller%2F&#038;format=xml" />

<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'en.680_news_(cftr_toronto).web'
	});

	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"4247061","Category":"World"};
</script>
	<script src="https://use.typekit.net/lqz0ecm.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
	<link rel="stylesheet" href="https://www.680news.com/wp-content/blogs.dir/sites/2/2018/07/all-in-one-styles.css?ver=2018070805" type="text/css" media="all" />	<meta name="pubdate" content="20180708">
	<meta name="last_updated" content="201807080100">
	<!--
	generated 210 seconds ago
	generated in 0.830 seconds
	served from batcache in 0.003 seconds
	expires in 90 seconds
-->
</head>

<body class="post-template-default single single-post postid-4247061 single-format-standard">

<div class="leaderboard-container">
    <div id="sticky_leaderboard">
        <div id="leaderboard" class="text-center top-ad"></div>
    </div>
</div>


<div id="topnav-push">
    <div class="navbar navbar-default" role="navigation">
        <div id="container-topnav" class="container container-header">
            <div id="nav-switch">
                <div id="div-dropdown">
                    <div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li class="hidden-lg hidden-md hidden-sm"><button title="Search" class="mobile-search-submit" id="mobile-search-submit"></button></li><li id="menu-item-2718651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718651"><a href="/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3079771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3079771"><a href="https://www.680news.com/category/local/">Local</a></li>
	<li id="menu-item-2258818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258818"><a href="https://www.680news.com/category/national/">National</a></li>
	<li id="menu-item-2258817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2258817"><a href="https://www.680news.com/category/world/">World</a></li>
	<li id="menu-item-2258819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258819"><a href="https://www.680news.com/category/business/">Business</a></li>
	<li id="menu-item-2258820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258820"><a href="https://www.680news.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-2717475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717475"><a href="http://www.sportsnet.ca">Sportsnet</a></li>
	<li id="menu-item-2717493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717493"><a href="/toronto-gta-gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-2258821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258821"><a href="https://www.680news.com/traffic">Traffic</a></li>
<li id="menu-item-2258822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258822"><a href="https://www.680news.com/weather">Weather</a></li>
<li id="menu-item-2717477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717477"><a href="/video">Video</a></li>
<li id="menu-item-3547539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3547539"><a href="/audio">Audio</a></li>
<li id="menu-item-2259101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259101"><a href="/contests/">Contests &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-3171097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171097"><a href="https://www.680news.com/contests/">Current Contests</a></li>
	<li id="menu-item-2717799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717799"><a href="/events">Events</a></li>
	<li id="menu-item-3171095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171095"><a href="https://www.680news.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2717491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717491"><a href="/breaking-news-alerts">Breaking News Alerts</a></li>
<li id="menu-item-2718741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718741"><a href="/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2259100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259100"><a href="/submit">News Tips</a></li>
	<li id="menu-item-2717485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717485"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-2717487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717487"><a href="/mobile">Apps</a></li>
	<li id="menu-item-2717483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717483"><a href="/about/#news-team">680 NEWS Team</a></li>
	<li id="menu-item-2748501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748501"><a href="https://www.680news.com/about/">About Us</a></li>
	<li id="menu-item-2767459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2767459"><a href="https://www.680news.com/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-3376449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3376449"><a href="https://www.680news.com/680-news-in-hd-radio/">HD Radio</a></li>
<li id="menu-item-4026047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026047"><a href="https://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>
            <div id="nav-close" class="hidden-lg"></div>

            <a class="navbar-brand" href="https://www.680news.com" style="width:88px;">
                <img src="https://www.680news.com/wp-content/themes/680news/images/680_logo_header.png" style="width:88px;height:80px;">
            </a>

            <div id="navbar_speaker" >
                <a href="http://player.680news.com?skipap=1" target="_blank" title="Listen Live" class="listen-live-popup">
                    <div id="speaker"></div>
                    <div id="listen_live_label" class="hidden-xs">
                        <div id="label">LISTEN LIVE</div>
                    </div>
                </a>
            </div>
        
            <div id="navigator" class="hidden-header-xs hidden-xs">
                <div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-horizontal-navigation-bar" class="nav navbar-nav"><li id="menu-item-3056293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056293"><a title="Local" href="/category/local/">Local</a></li>
<li id="menu-item-3056299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056299 hidden-header-sm"><a title="Traffic" href="/traffic/">Traffic</a></li>
<li id="menu-item-3056301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056301 hidden-header-md hidden-header-sm hidden-header-sm"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-3056303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056303 hidden-header-md hidden-header-sm hidden-header-sm"><a title="News Tips" href="/submit/">News Tips</a></li>
</ul></div>            </div>

            <div class="hidden-xs">
                <div class="hidden-xs">
                    <form id="test" role="search" method="get" class="searchform" action="https://www.680news.com" onsubmit="return validateSearchForm('5b419f0a32012');">
	<div class="search-form-wrapper">
		<input type="submit" value="Go" title="Search" class="buttonimg">
		<input class="search-query text" type="text" name="s" size="18" autocomplete="off" value="" placeholder="Search" data-rand-id="5b419f0a32012">
	</div>	
</form>
<!-- / searchform -->                </div>

                <div id="insider" class="hidden-header-sm hidden-xs">
					<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="https://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
			</div>                    
            </div>

            <div id="weather"></div>

            
            </div>
    </div>
</div>

<div id="subheader-mobile-bar" class="hidden-header-md hidden-header-lg">
    <div class="container">
            		<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="https://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
		        </div>
</div>


<div class="container" id="bg-wrapper">

<div id="sliver-ad">
    <div id="sliver">
        <script type="text/javascript">
            if ( window.snBreakpointWatcher.breakPoint() >= 1320 ) {
                adUtility.insertAd("sliver", { type: adUtility._AD_SLIVER });
            }/*else if(window.snBreakpointWatcher.breakPoint() <= 480) {
                adUtility.insertAd("sliver", { type: adUtility._AD_MULTIAD_MOB });
            }*/
        </script>
    </div>
</div>

    <div class="row" id="content_article" itemscope itemtype="http://schema.org/Article">
        <div id="ajaxloading">
            Loading articles...
            <br>
            <img src="https://www.680news.com/wp-content/themes/samuel/images/green/loading-infinite.gif">
        </div>

        <div id="highlight-share">
    <a onclick="highlight_pop('twitter');"><img src="https://www.680news.com/wp-content/themes/samuel/images/green/share-twitter.png"></a>
    <a onclick="highlight_pop('facebook');"><img src="https://www.680news.com/wp-content/themes/samuel/images/green/share-facebook.png"></a>
</div>
    	<div class="articles-wrapper col-lg-11 col-md-10 col-sm-16" id="articles-wrapper">
        	        <div class="single-post-wrapper">
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": {
				id: 4247061,
				meta: {"section":"2018","page":"2018,07,08,trump-lawyers-call-comey-machiavellian-in-note-to-mueller","ad_unit_path":"en.680_news_(cftr_toronto).web"},
			}
		});
		evt.detail.meta["PostID"] = "4247061";
		evt.detail.meta["Category"] = "World";
		console.log(" ---- dispatchEvent: event.detail.id: " + evt.detail.id);
		document.body.dispatchEvent(evt);
	});
</script>
            <a name="post-4247061"></a>
		
            <div data-post-id="4247061" class="post-id">              
                <div class="sharing-open top">
    <a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Twitter" onClick="article_share(this,'twitter');"><div class="twitter-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Facebook" data-fb-app-id="353761534813518" onClick="article_share(this,'facebook');"><div class="facebook-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Google Plus" onClick="article_share(this,'gplus');"><div class="gplus-box"></div></a></div>
<h1 class="headline" itemprop="headline">Trump lawyers call Comey 'Machiavellian' in note to Mueller</h1>

<div class="row no-gutter categories">
    <div class="col-lg-16 col-md-10 col-sm-16">
        <ul class="post-categories">
	<li><a href="https://www.680news.com/category/world/" rel="category tag">World</a></li></ul>    </div>
</div>

<div id="article-meta">
        <p class="author" itemprop="author"><span>by </span>Eric Tucker And Chad Day, The Associated Press</p>
    <p class="posted" itemprop="datePublished">Posted Jul 8, 2018 12:29 am EDT</p>
    <p class="last-updated" itemprop="dateModified">Last Updated Jul 8, 2018 at 1:00 am EDT</p></div>
 
            
                <div itemprop="associatedMedia">
    			                        <span itemscope itemtype="http://schema.org/ImageObject"> 
        					<img itemprop="contentURL" src="https://www.680news.com/wp-content/blogs.dir/sites/2/2018/07/07/NY108-110_2017_182701_hd.jpg" class="article-image">

                                    					<div class="row">
        						<div class="col-lg-14 col-md-14 col-sm-14 col-xs-14">
        							<div class="image-caption">FILE - In this Jan. 10, 2017 file photo, then-FBI Director James Comey testifies on Capitol Hill in Washington. Lawyers for President Donald Trump unleashed a blistering attack on Comey in a confidential memo last year addressed to special counsel Robert Mueller, casting him as "Machiavellian," dishonest, self-serving and "unbounded by law and regulation." The June 27, 2017 letter, obtained by The Associated Press, underscores the Trump legal team's intense effort over the last year to undermine the credibility of a law enforcement leader it sees as a critical witness against the president. (AP Photo/Cliff Owen, File)</div> 
        						</div>
        						<div class="col-lg-2 col-md-2 col-sm-2 col-xs-2">
        							<div class="close-caption"><a onClick="closeCaption('.image-caption', '.close-caption')">
                                                                            <img title="Close caption" src="https://www.680news.com/wp-content/themes/samuel/images/green/caption-icon.png"></a></div>
                                            						</div>
        					</div>
                                                    </span>
                                        </div>

                <div class="row" id="main-article">
    <div class="col-sm-16">
                    <div id="big-box-mobile-0"></div>
        
        <div id="article-body-content" itemprop="articleBody">
            <p>WASHINGTON &#8211; Lawyers for President Donald Trump unleashed a blistering attack on former FBI Director James Comey in a confidential memo last year to the special counsel, casting him as &#8220;Machiavellian,&#8221; dishonest and &#8220;unbounded by law and regulation&#8221; as they sought to undermine the credibility of a law enforcement leader they see as a critical witness against the president.</p>
<p>The letter, obtained by The Associated Press, underscores the intense effort by Trump&#8217;s legal team over the last year to tarnish Comey&#8217;s reputation and pit the president&#8217;s word against that of the former FBI director. Comey&#8217;s firing in May 2017 helped set in motion the appointment of special counsel Robert Mueller, and one-on-one conversations with Trump that Comey documented in a series of memos helped form the basis of Mueller&#8217;s inquiry into whether the president obstructed justice.</p>
<p>The June 27, 2017, letter was written by Marc Kasowitz, then the president&#8217;s lead lawyer, as Mueller and his team were in the early stages of their investigation into Trump associates and as they had begun examining whether the president, by firing Comey, had sought to stymie an FBI investigation into the Trump campaign&#8217;s ties to Russia. The White House initially pointed as justification for the firing to a Justice Department memo that faulted Comey for his handling of the Hillary Clinton email investigation, though Trump later said that &#8220;this Russia thing&#8221; was on his mind when he made the move.</p>
<p>It&#8217;s not clear to what extent, if any, the attacks on Comey have resonated with Mueller&#8217;s team, which is broadly investigating Russian meddling in the 2016 presidential election and continues to seek an interview with the president to assess whether he had a corrupt intent when he fired the FBI director. And even in the face of withering criticism, Comey has been largely consistent in his telling of his interactions with Trump in his memos, his book and press interviews he&#8217;s given in recent months.</p>
<p>The 13-page document provides a window into the formation of a legal strategy that remains in use today by Trump&#8217;s lawyers — to discredit Comey&#8217;s value as a witness. It could have new relevance in the aftermath of a Justice Department inspector general report that criticized Comey for departing from protocol in the Clinton investigation.</p>
<p>The letter aims to identify for Mueller what the lawyers believe are grievous errors both in how Comey handled the Clinton investigation and in his early, and limited, encounters with the president. In it, Kasowitz argues that Comey cannot be trusted as a witness because he repeatedly embellished his testimony before Congress, put his &#8220;own personal interests and emotions&#8221; above FBI protocol and left a cloud of undue suspicion above the president&#8217;s head.</p>
<p>&#8220;Over the last year, Mr. Comey has engaged in a pattern of calculated unilateral action unbounded by governing law, regulation and practice, and plainly motivated by personal and political self-interest,&#8221; wrote Kasowitz, who has since stepped aside as lead lawyer.</p>
<p>Lawyers for Comey declined to comment Saturday, as did Peter Carr, a spokesman for Mueller. Kasowitz and Trump lawyer Jay Sekulow did not return messages, and former Trump attorney John Dowd declined to comment.</p>
<p>The document, unlike other correspondence between Trump lawyers and Mueller&#8217;s team, does not dwell on questions of Trump&#8217;s guilt or innocence. Instead, it casts in a negative light actions that Comey has said he carefully reasoned and that he has vigorously defended in his book and interviews. Those include the decision to announce without Justice Department consultation the conclusion of the Clinton investigation, and the decision months later to brief Trump, then the president-elect, on salacious allegations about him in a dossier.</p>
<p>&#8220;Mr. Comey continued his Machiavellian behaviour after President Trump was elected,&#8221; Kasowitz wrote.</p>
<p>Among the principal lines of attack are Comey&#8217;s acknowledgment that he provided his lawyers with contemporaneous memos about his interactions with Trump and authorized one of them to share details with the news media. In one such encounter, Comey said Trump asked him at a private dinner for his loyalty and that Comey offered him &#8220;honest loyalty&#8221; instead.</p>
<p>&#8220;There is no &#8216;honest loyalty&#8217; in an FBI Director surreptitiously leaking to civilians his privileged and confidential conversations with the president, or misappropriating and disseminating his confidential FBI memos or their contents about those meetings,&#8221; Kasowitz wrote. &#8220;There is no &#8216;honest loyalty&#8217; in using those civilians as surrogates to feed stolen information and memos to the press to achieve a personal, political, and retributive objective of harming a sitting president.&#8221;</p>
<p>Like Trump, the lawyer also complains about Comey&#8217;s refusal to state publicly to Congress that the president was not under investigation even though he said so privately.</p>
<p>&#8220;Despite his repeated assurances to the President over the prior three months that he was not under investigation, the President&#8217;s repeated pleas to make that fact public, and Mr. Comey&#8217;s testimony that he had DOJ (Department of Justice) approval to make this &#8216;extraordinary&#8217; announcement, Mr. Comey not only declined to clarify that there was no investigation of the President, but he used broad language that only reinforced the inaccurate perception that the President was under investigation,&#8221; Kasowitz wrote.</p>
<p>The New York Times earlier reported that Kasowitz had written two letters to Mueller in June 2017, and published one in which he rejected the idea that Comey&#8217;s firing could constitute obstruction of justice. The AP obtained a copy of the other document, along with a two-page memo from September in which Trump lawyers lament to Deputy Attorney General Rod Rosenstein that Mueller was &#8220;inexplicably&#8221; not investigating Comey&#8217;s &#8220;misconduct&#8221; they had earlier raised.</p>
<p>In the Kasowitz letter, he says Comey stonewalled the president&#8217;s request to clear his name in order to &#8220;sustain an investigative cloud&#8221; over his head that would make it hard for Trump to fire him. Comey has said he had already told congressional leaders the FBI was not investigating Trump personally, and that he was reluctant to make public statements in case that changed and he needed to correct the record.</p>
<p>The letter also castigates Comey for usurping the authority of his Justice Department bosses by announcing the conclusion of the Clinton investigation without seeking their approval, a criticism echoed by the inspector general last month. Comey has said he made the announcement alone because of concern that Justice Department leadership was seen as politically compromised.</p>
<p>The letter says Comey &#8220;confronted&#8221; the president-elect in a January 2017 Trump Tower meeting &#8220;with phoney but highly embarrassing allegations concerning his personal life&#8221; from a dossier compiled by a former British spy. It was the first in a series of conversations Comey documented in writing, something Trump lawyers say he did with the ultimate goal of undermining the president. Comey has said he told Trump about the dossier allegations because they were widely known in Washington, including by the media, and that he kept his memos because he was concerned that Trump might lie about their conversations.</p>
<p>In the September memo obtained by AP, Dowd, who left the legal team in March, expressed dismay to Rosenstein that there was no grand jury investigation into &#8220;the obviously corrupt conclusion&#8221; of the Clinton investigation, suggesting it was improper that Comey had begun drafting a statement closing the probe even before Clinton was interviewed.</p>
<p>&#8220;Today, you are faced with a terrible blight on our Department of Justice which must be addressed to restore and inspire confidence in the Department,&#8221; Dowd said.</p>
<p>Though the inspector general&#8217;s office faulted Comey for some of his decisions, it did not find that his actions in the case were motivated by political bias.</p>
<p>___</p>
<p>Text of memos: https://www.apnews.com/a63dd6001a0c4796a23a3380337a8715/Text-of-Trump-team-memos-to-special-counsel-assailing-Comey</p>
<p>___</p>
<p>Day reported from Fish Creek, Wisconsin.</p>
        </div>
    </div>

    </div>
<div class="col-lg-16 col-md-16 col-sm-16 sharetags">
    <div class="article_tags col-lg-8 col-md-8 col-sm-8 col-xs-8">
            </div>

    <div class="sharing-open bottom col-lg-8 col-md-8 col-sm-8 col-xs-8">
        <a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Twitter" onClick="article_share(this,'twitter');"><div class="twitter-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Facebook" data-fb-app-id="353761534813518" onClick="article_share(this,'facebook');"><div class="facebook-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Google Plus" onClick="article_share(this,'gplus');"><div class="gplus-box"></div></a>    </div>
</div> 
            </div><!-- / .post-id -->

                <div class="comments col-lg-11 col-md-11 col-sm-16">

        <div class="comment-list">
            <div class="starter-form">Join the conversation</div>
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.680news.com/wp-comments-post.php" method="post" id="commentform-4247061" class="comment-form" novalidate>
				<p class="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment (not connected to your Insider Club login).</p><p class="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="https://www.680news.com/edit-profile" class="capture_edit_profile">Edit Profile</a> | <a href="#" class="capture_end_session">Logout</a>.</p><p class="_ump_comment_note_loading" style="display: none">Loading profile...</p><p class="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p class="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="https://www.680news.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p>    	<a href="https://www.680news.com/comments-policy/" class="comment-guidelines">Please read our commenting policies</a>
		<input type="hidden" name="_janrain_uuid" class="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" class="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='4247061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46c2d299cd" /></p><script type='text/javascript' src='https://www.680news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.0'></script>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	            <div class="scrollable-comment-list">
                            </div>
        </div><!-- /.comment-list -->
        
        <div class="comments-bottom">

            
        </div>
        <div class="log"></div>

    </div><!-- /#comments -->
     

            <div id="analytics-post-id-4247061-wrapper" data-post-id="4247061"></div>
        </div><!-- / .single-post-wrapper -->
                </div> <!--/articles-wrapper -->

        <div class="col-lg-1 col-md-*"></div>

        <div class="col-lg-4 col-md-6 hidden-sm hidden-xs nocontent" id="sidebar">
            <div id="sidebar-inner">
                

<div id="stickyDivTemplate" style="display: none; border:2px solid green">
    <div class="sticky" style="top:100px; border:1px solid blue">
        <div class="box ad ad-box">
            <div class="ad-container">
                <div class="adContainerTarget" style="min-height:250px"></div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    var pausecontent = new Array();
    var titlecontent = new Array();
    var arr_post_analytics_fired = new Array();

    pausecontent.push('https://www.680news.com/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/');
    titlecontent.push('Trump lawyers call Comey &#039;Machiavellian&#039; in note to Mueller');
    arr_post_analytics_fired.push(new Array('4247061', true));
</script>

<script>
                        pausecontent.push('https://www.680news.com/2018/07/07/neighbourhood-activists-call-action-gun-violence/');
                titlecontent.push('Neighbourhood activists call for action on gun violence');
                arr_post_analytics_fired.push(new Array( '4246977', false ));
                        pausecontent.push('https://www.680news.com/video/2018/07/07/actor-confronts-alleged-racism-involving-police-officer/');
                titlecontent.push('Actor confronts alleged racism involving police officer');
                arr_post_analytics_fired.push(new Array( '4247009', false ));
                        pausecontent.push('https://www.680news.com/2018/07/07/police-identify-victim-kensington-market-shooting/');
                titlecontent.push('Police identify man who died in Kensington Market shooting');
                arr_post_analytics_fired.push(new Array( '4246829', false ));
                        pausecontent.push('https://www.680news.com/2018/07/07/mission-rescue-12-boys-trapped-thai-cave-underway/');
                titlecontent.push('Mission to rescue 12 boys trapped in Thai cave underway');
                arr_post_analytics_fired.push(new Array( '4246793', false ));
        </script>
<div class="next-story-native-ad-template" data-template="true" style="display: none;">
    <div class="progress-sidebar">
        <div class="wrapper green">
            <div class="bar">
                <div class="top-story-roll-native-ad">
                </div>
            </div>
        </div>
    </div>
</div>

<div id="radio-roll">
	
<div id="div-on-air" class="hidden-xs">
    <div id="title">
        <span>ON AIR RIGHT NOW</span>
    </div>
    <div id="ad-large-spons0" class="ad-large-spons">
        <script>
            adUtility.insertAd("ad-large-spons0", { type: adUtility._AD_LARGE_SPONS});
        </script>
     </div>

    <div class="inner-row">

        <span id="div-on-air-data-now">--:--</span>

        <div class="speaker-outer">
                        <a class="speaker listen-live-popup" target="_blank" href="http://player.680news.com?skipap=1" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="On Air Right Now" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>

        <div id="div-on-air-data-later">
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
        </div>
    </div>

        <div class="inner-margin-row">
        <span>Latest Traffic</span>
        <div id="second-topic" class="speaker-outer">
                        <a class="speaker" href="https://pmd.680news.com/podcasts/traffic/680traffic.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Traffic Report" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>
    </div>
    
        <div class="inner-margin-row" style="padding-top: 10px;">
        <span>Latest Business</span>
        <div id="third-topic" class="speaker-outer">
                        <a class="speaker" href="https://pmd.680news.com/podcasts/business/680business.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Business Report" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>
    </div>
    
</div>
</div>
            </div>
            <div id="sticky_ads_container">
                <!-- inject ads here -->
            </div>
        </div>
    </div>

</div> <!-- /container -->

</div> <!-- /bg-wrapper -->
<div id="div-tags" class="container hidden-xs">
    <div class="row">
        <div class="col-lg-16 col-md-16 col-sm-16">
            <div class="tags-row col-lg-16 col-md-16 col-sm-16">
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="tags">
                        <div class="tag">
                            <a href="https://www.680news.com/category/local/">LOCAL</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="tags">
                        <div class="tag">
                            <a href="https://www.680news.com/category/national/">NATIONAL</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="col-lg-8 col-md-8 col-sm-8 nopad">
    <a href="https://www.680news.com/2018/07/07/despite-new-hires-first-weekend-ttc-closures-crosstown-construction-chaotic/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-1" data-an-opt-label="Despite new hires, first weekend of TTC closures for crosstown construction chaotic">Despite new hires, first weekend of TTC closures for crosstown construction chaotic</a>
    <span class="info">Jul 07, 2018, 7:43 PM</span>
        <a href="https://www.680news.com/2018/07/07/bomb-threat-tarragon-theatre-cancels-shows/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-2" data-an-opt-label="Bomb threat at Tarragon Theatre cancels Toronto Fringe shows">Bomb threat at Tarragon Theatre cancels Toronto Fringe shows</a>
    <span class="info">Jul 07, 2018, 2:06 PM</span>
        <a href="https://www.680news.com/2018/07/07/toronto-lawyer-files-complaint-westjet-says-racially-profiled/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-3" data-an-opt-label="Toronto lawyer files complaint against WestJet, says he was racially profiled">Toronto lawyer files complaint against WestJet, says he was racially profiled</a>
    <span class="info">Jul 07, 2018, 11:42 AM</span>
    </div>

<div class="col-lg-8 col-md-8 col-sm-8">
    <a href="https://www.680news.com/2018/07/07/1-person-killed-fiery-crash-400-near-barrie/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-4" data-an-opt-label="1 person killed in fiery crash on the 400 in Barrie">1 person killed in fiery crash on the 400 in Barrie</a>
    <span class="info">Jul 07, 2018, 9:45 AM</span>
        <a href="https://www.680news.com/2018/07/07/fire-destroys-abandoned-building-entertainment-district/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-5" data-an-opt-label="Fire destroys abandoned building in the Entertainment District">Fire destroys abandoned building in the Entertainment District</a>
    <span class="info">Jul 07, 2018, 9:36 AM</span>
        <a href="https://www.680news.com/2018/07/07/4-injured-mississauga-two-vehicle-crash/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-6" data-an-opt-label="4 injured in two-vehicle crash in Mississauga">4 injured in two-vehicle crash in Mississauga</a>
    <span class="info">Jul 07, 2018, 7:38 AM</span>
    </div>                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="col-lg-8 col-md-8 col-sm-8 nopad">
    <a href="https://www.680news.com/2018/07/07/hundreds-of-trees-knocked-down-at-saskatchewan-campground-during-storm/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-1" data-an-opt-label="&#039;Hundreds&#039; of trees knocked down at Saskatchewan campground during storm">'Hundreds' of trees knocked down at Saskatchewan campground during storm</a>
    <span class="info">Jul 07, 2018, 6:44 PM</span>
        <a href="https://www.680news.com/2018/07/07/trudeau-visits-hehrs-pancake-breakfast-as-he-makes-the-calgary-stampede-rounds/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-2" data-an-opt-label="Trudeau visits Hehr&#039;s pancake breakfast as he makes the Calgary Stampede rounds">Trudeau visits Hehr's pancake breakfast as he makes the Calgary Stampede rounds</a>
    <span class="info">Jul 07, 2018, 4:55 PM</span>
        <a href="https://www.680news.com/2018/07/07/even-death-can-environmentally-friendly/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-3" data-an-opt-label="Even in death, you can be environmentally friendly">Even in death, you can be environmentally friendly</a>
    <span class="info">Jul 07, 2018, 3:37 PM</span>
    </div>

<div class="col-lg-8 col-md-8 col-sm-8">
    <a href="https://www.680news.com/2018/07/07/ctv-serves-statement-of-defence-to-patrick-brown-in-defamation-lawsuit/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-4" data-an-opt-label="CTV serves statement of defence to Patrick Brown in defamation lawsuit">CTV serves statement of defence to Patrick Brown in defamation lawsuit</a>
    <span class="info">Jul 07, 2018, 3:29 PM</span>
        <a href="https://www.680news.com/2018/07/07/communities-still-recovering-one-year-after-worst-fire-season-on-record-in-b-c/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-5" data-an-opt-label="Communities still recovering one year after worst fire season on record in B.C.">Communities still recovering one year after worst fire season on record in B.C.</a>
    <span class="info">Jul 07, 2018, 3:23 PM</span>
    </div>                </div>
            </div>
            <div class="tags-row col-lg-16 col-md-16 col-sm-16">
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="https://www.680news.com/category/business/">BUSINESS</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.sportsnet.ca">SPORTSNET</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="https://www.680news.com/category/world/">WORLD</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="https://www.680news.com/category/entertainment/">ENTERTAINMENT</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="https://www.680news.com/2018/07/07/deal-for-weinstein-co-covers-back-pay-for-de-niro-streep/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-1" data-an-opt-label="Deal for Weinstein Co. covers back pay for De Niro, Streep">Deal for Weinstein Co. covers back pay for De Niro, Streep</a>
    <span class="info">Jul 07, 2018, 3:03 PM</span>
        <a href="https://www.680news.com/2018/07/06/u-s-dropping-duties-on-supercalendered-paper-imports-from-canada/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-2" data-an-opt-label="U.S. ends duties on supercalendered paper imports from Canada after settlement">U.S. ends duties on supercalendered paper imports from Canada after settlement</a>
    <span class="info">Jul 06, 2018, 5:56 PM</span>
        <a href="https://www.680news.com/2018/07/06/tech-and-energy-sectors-help-lift-toronto-stocks-while-u-s-markets-climb/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-3" data-an-opt-label="Energy and telecoms sectors help lift Toronto stocks, while U.S. markets climb">Energy and telecoms sectors help lift Toronto stocks, while U.S. markets climb</a>
    <span class="info">Jul 06, 2018, 11:30 AM</span>
        <a href="https://www.680news.com/2018/07/06/hudsons-bay-co-in-joint-venture-talks-with-european-retailer-signa-holding/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-4" data-an-opt-label="Hudson&#039;s Bay in joint-venture talks with European retailer Signa Holding">Hudson's Bay in joint-venture talks with European retailer Signa Holding</a>
    <span class="info">Jul 06, 2018, 8:50 AM</span>
        <a href="https://www.680news.com/2018/07/06/national-employment-numbers-for-june-from-statistics-canada-at-a-glance-2/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-5" data-an-opt-label="National employment numbers for June from Statistics Canada, at a glance">National employment numbers for June from Statistics Canada, at a glance</a>
    <span class="info">Jul 06, 2018, 8:47 AM</span>
    </div>                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    	<div class="col-lg-16 col-md-16 col-sm-16 nopad">
		 			<a href="https://www.sportsnet.ca/baseball/mlb/blue-jays-happ-struggles-impress-suitor-yankees/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-1" data-an-opt-label="Blue Jays’ Happ struggles to impress against suitor Yankees">Blue Jays’ Happ struggles to impress against suitor Yankees</a>
		    <span class="info">Jul 07, 2018, 7:57 PM</span>
						<a href="https://www.sportsnet.ca/soccer/world-cup-daily-pickford-symbol-english-calm-control/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-2" data-an-opt-label="World Cup Daily: Pickford a symbol of English calm and control">World Cup Daily: Pickford a symbol of English calm and control</a>
		    <span class="info">Jul 07, 2018, 6:09 PM</span>
						<a href="https://www.sportsnet.ca/hockey/nhl/lamoriello-dubas-leafs-hope-enjoy-success-world/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-3" data-an-opt-label="Lamoriello on Dubas, Leafs: ‘I hope they enjoy all the success in the world’">Lamoriello on Dubas, Leafs: ‘I hope they enjoy all the success in the world’</a>
		    <span class="info">53 minutes ago</span>
						<a href="https://www.sportsnet.ca/baseball/mlb/gardner-judge-homer-first-yankees-beat-blue-jays/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-4" data-an-opt-label="Gardner, Judge homer in first as Yankees beat Blue Jays">Gardner, Judge homer in first as Yankees beat Blue Jays</a>
		    <span class="info">Jul 07, 2018, 8:00 PM</span>
						<a href="https://www.sportsnet.ca/baseball/mlb/blue-jays-roberto-osuna-eligible-begin-rehab-assignment-july-14/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-5" data-an-opt-label="Blue Jays’ Roberto Osuna eligible to begin rehab assignment July 14">Blue Jays’ Roberto Osuna eligible to begin rehab assignment July 14</a>
		    <span class="info">Jul 07, 2018, 6:37 PM</span>
				</div>
	                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="https://www.680news.com/2018/07/07/mission-rescue-12-boys-trapped-thai-cave-underway/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-1" data-an-opt-label="Mission to rescue 12 boys trapped in Thai cave underway">Mission to rescue 12 boys trapped in Thai cave underway</a>
    <span class="info">Jul 07, 2018, 4:57 PM</span>
        <a href="https://www.680news.com/2018/07/07/behind-ocasio-cortezs-upset-victory-an-unconventional-crew/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-2" data-an-opt-label="Behind Ocasio-Cortez&#039;s upset victory, an unconventional crew">Behind Ocasio-Cortez's upset victory, an unconventional crew</a>
    <span class="info">Jul 07, 2018, 1:23 PM</span>
        <a href="https://www.680news.com/2018/07/07/guest-lineups-for-the-sunday-news-shows-105/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-3" data-an-opt-label="Guest lineups for the Sunday news shows">Guest lineups for the Sunday news shows</a>
    <span class="info">Jul 07, 2018, 12:25 PM</span>
        <a href="https://www.680news.com/2018/07/07/the-bachelorette-gets-536k-and-richmond-gets-a-rose/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-4" data-an-opt-label="&#039;The Bachelorette&#039; gets $536K, and Richmond gets a rose">'The Bachelorette' gets $536K, and Richmond gets a rose</a>
    <span class="info">Jul 07, 2018, 11:40 AM</span>
        <a href="https://www.680news.com/2018/07/07/north-korea-says-talks-pompeo-regrettable/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-5" data-an-opt-label="North Korea says talks with Pompeo were &#039;regrettable&#039;">North Korea says talks with Pompeo were 'regrettable'</a>
    <span class="info">Jul 07, 2018, 10:53 AM</span>
    </div>                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="https://www.680news.com/2018/07/07/montreal-jazz-fest-says-decision-to-cancel-slav-show-wasnt-censorship/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-1" data-an-opt-label="Montreal jazz fest says decision to cancel SLAV show wasn&#039;t censorship">Montreal jazz fest says decision to cancel SLAV show wasn't censorship</a>
    <span class="info">Jul 07, 2018, 5:46 PM</span>
        <a href="https://www.680news.com/2018/07/07/elvis-beatles-memorabilia-items-on-display-at-hard-rock/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-2" data-an-opt-label="Elvis, Beatles memorabilia items on display at Hard Rock">Elvis, Beatles memorabilia items on display at Hard Rock</a>
    <span class="info">Jul 07, 2018, 11:35 AM</span>
        <a href="https://www.680news.com/2018/07/07/metoos-tarana-burke-laying-groundwork-for-the-long-haul/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-3" data-an-opt-label="MeToo&#039;s Tarana Burke: Laying groundwork for the long haul">MeToo's Tarana Burke: Laying groundwork for the long haul</a>
    <span class="info">Jul 07, 2018, 10:28 AM</span>
        <a href="https://www.680news.com/2018/07/06/elvis-costello-cancels-tour-dates-cancer-surgery/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-4" data-an-opt-label="Elvis Costello cancels tour dates after cancer surgery">Elvis Costello cancels tour dates after cancer surgery</a>
    <span class="info">Jul 06, 2018, 9:38 PM</span>
        <a href="https://www.680news.com/2018/07/06/judge-weighs-in-on-struggle-surrounding-marvels-stan-lee/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-5" data-an-opt-label="Judge weighs in on struggle surrounding Marvel&#039;s Stan Lee">Judge weighs in on struggle surrounding Marvel's Stan Lee</a>
    <span class="info">Jul 06, 2018, 2:43 PM</span>
    </div>                </div>
            </div>
        </div>
    </div>
</div>
<div id="div-botbar">
  <div class="container">
    <div class="menu-footer-pages-container"><ul id="nav_ul" class="menu"><li id="menu-item-3405899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405899"><a href="https://www.680news.com/about/">About Us</a></li>
<li id="menu-item-3405897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405897"><a href="https://www.680news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3405901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405901"><a href="/mobile">Download App</a></li>
<li id="menu-item-4026049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026049"><a href="https://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3405905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405905"><a href="http://www.rogersmedia.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-3405909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405909"><a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a></li>
<li id="menu-item-3405919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405919"><a href="http://www.rogersmedia.com/terms-of-service/">Terms of Service</a></li>
</ul></div>      <ul id="social-wrapper">
        <li id="social" class="nav_li hidden-xs">
          <a href="https://twitter.com/680news" target="_blank"><div id="twitter"></div></a>
          <a href="https://www.facebook.com/680News" target="_blank"><div id="facebook"></div></a>
        </li>
      </ul>
        <div id="social-mobile" class="hidden-lg hidden-md hidden-sm">
        <div class="row">
            <a href="https://twitter.com/680news" target="_blank"><div id="twitter"></div></a>
            <a href="https://www.facebook.com/680News" target="_blank"><div id="facebook"></div></a>
        </div>
    </div>
  </div>
</div>

<div id="div-footer">
  <div class="container">
      <div id="logo" class="col-lg-8 col-md-8 col-sm-9">
        <div id="logo_img"><img src="https://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/white_BG/comscoreRogersMediaRadioToronto.png"></div>
      </div>
      <div id="inner" class="col-lg-8 col-md-8 col-sm-7">
        <span id="copyright">333 Bloor Street East, Toronto, Ontario M4W 1G9 &copy; 2002-2018 Rogers Media. All rights reserved.</span>
      </div>
  </div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="legalAcceptances">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	{* #legalAcceptancePostLoginForm_radio *}
		{* name *}
		{* email *}
		{* postalCode *}
		{* gender *}
		{* birthdate_required *}
	<p>
	
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
	<div class="ump-loading-newsletter-message capture_processing">Loading newsletters</div>
	By clicking Confirm Account, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.	</p>
	<div class="capture_footer">
		{* backButton *}
		{* legalAcceptanceAcceptButton *}
	</div>
	{* /legalAcceptancePostLoginForm_radio *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
			{* traditionalSignIn_emailAddress *}
			<label class="sr-only" for="traditionalSignIn_password" aria-label="Password"></label>
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" id="umpv2ForgotPassword" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm_radio_2 *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
		{* socialRegistration_postalCode *}
		{* socialRegistration_gender *}
		{* socialRegistration_birthdate_required *}

		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<input type="checkbox" id="social_termsAndConditions" name="termsAndConditions" value="">
		By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm_radio_2 *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
		{* #registrationForm_radio_2 *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		{* traditionalRegistration_postalCode *}
		{* traditionalRegistration_gender *}
		{* traditionalRegistration_birthdate_required *}
		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<p class="capture_note">
			<input type="checkbox" id="traditional_termsAndConditions" name="termsAndConditions" value="">
			By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		</p>
		<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm_radio_2 *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			
			<h2 class="preemail-header">With your Rogers Media profile</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				<label class="sr-only" for="traditionalSignIn_emailAddress" aria-label="Email Address"></label>
				{* traditionalSignIn_emailAddress *}
				<label class="sr-only" for="traditionalSignIn_password" aria-label="Password"></label>
				{* traditionalSignIn_password *}
				<div>
					<a href="#" id="umpv2ForgotPassword" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

		<div class="capture_separator">
			<span class="capture_separator_text">Or</span>
		</div>

		<div class="capture_signin">
			<h2 class="secondary-header">With your existing account from</h2>
			{* loginWidget *} <br />
		</div>

	</div>
</div><div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="b3a4d019e6">

				<script>
			if ("undefined" != typeof adUtility) {
				adUtility.dynamicAds = true;
  				googletag.cmd.push(adUtility.renderAds);
			}
		</script>
	<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element, as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
        <div class="pswp__container">

            <!-- don't modify these 3 pswp__item elements, data is added later on -->
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

          </div>

        </div>

</div>		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var exContent = {"root":"https:\/\/www.680news.com\/wp-json\/rdm-exclusive","_ajaxnonce":"6359d50f61","_wpnonce":"84b51fa48e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-exclusive-content/dist/js/exContentAjax.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search-form-wrapper input[type=\"submit\"], #mobile-search-submit","header":"#topnav-push-sticky-wrapper","maxWidth":"","formActionURL":"https:\/\/www.680news.com\/","mobileHeader":"#topnav-push-sticky-wrapper","mobileHeaderBreakpoint":"400","forceHeaderClass":".is-sticky"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=20.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.0'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/analytics-events-tracking.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/on-air.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/soundmanager2-nodebug-jsmin.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/inlineplayer.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/breaking-news.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/listen-live.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/jquery.marquee.min.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/offcanvas-navbar.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/watch-live.js?ver=20180707170654'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bottom_load_vars = {"fb_app_id":"353761534813518","twitter_username":"680news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/bottom-load.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/article-comments.js?ver=20180707170654'></script>
<script type='text/javascript' src='https://www.680news.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe.js?ver=1'></script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-ui-default.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photoswipe = {"images":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-init.js?ver=1'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrminews,rogersrmiglobal';
		rdm.dtm['4247061'] = new RdmDtmDataLayer({
			account: 'rogersrminews,rogersrmiglobal',
			brand: '680News',
			tags: '',
			cmsid: '4247061',
			wordCount: '1271',
			publishDate: 'Jul 8, 2018',
			products: '',
			pages: '680news : 2018 : 07 : 08 : trump lawyers call comey \'machiavellian\' in note to mueller',
			pageURL : 'https://www.680news.com/2018/07/08/trump-lawyers-call-comey-machiavellian-in-note-to-mueller/',
			section: '680news : 2018',
			subSection: '680news : 2018 : 07',
			subSection2: '680news : 2018 : 07 : 08',
			subSection3: '',
			contentName: 'trump lawyers call comey \'machiavellian\' in note to mueller',
			contentType: 'article',
			authorName: 'eric tucker and chad day, the associated press',
			vmxC4: '680NEWS',
			video: {},
			vmxEnabled: false,
			complete90percent: false		});
		rdm.dtm.dl = rdm.dtm['4247061'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>

</body>
</html>