<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <title>Scores and Schedule - 680 NEWS</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- favicon -->
    <link rel="shortcut icon" href="http://www.680news.com/wp-content/themes/680news/images/favicon.ico" />
    
    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">Rogers Media uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">Learn more</a> or change your cookie preferences. Rogers Media supports the Digital Advertising Alliance principles. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank"><img src="http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://www.rogersmedia.com/privacy-policy/#question17" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/images/close.png">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.680news.com/2018/04/21/scores-and-schedule-320/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scores and Schedule - 680 NEWS" />
<meta property="og:description" content="Friday&#8217;s Games NHL Playoffs First Round Winnipeg 5 Minnesota 0 (Winnipeg wins series 4-1) Philadelphia 4 Pittsburgh 2 (Pittsburgh leads series 3-2) Colorado 2 Nashville 1 (Nashville leads series 3-2) &#8212; AHL Playoffs First Round (best-of-five) Charlotte 3 W-B/Scranton 2 (OT) (Charlotte leads series 1-0) Syracuse 6 Rochester 2 (Syracuse leads series 1-0) Lehigh Valley &hellip;" />
<meta property="og:url" content="http://www.680news.com/2018/04/21/scores-and-schedule-320/" />
<meta property="og:site_name" content="680 NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/680News" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-04-21T14:17:41-04:00" />
<meta property="article:modified_time" content="2018-04-21T15:00:33-04:00" />
<meta property="og:updated_time" content="2018-04-21T15:00:33-04:00" />
<meta property="fb:app_id" content="220935964611904" />
<meta property="og:image" content="http://www.680news.com/wp-content/blogs.dir/sites/2/2017/11/17/680logo-1200x627.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Friday&#8217;s Games NHL Playoffs First Round Winnipeg 5 Minnesota 0 (Winnipeg wins series 4-1) Philadelphia 4 Pittsburgh 2 (Pittsburgh leads series 3-2) Colorado 2 Nashville 1 (Nashville leads series 3-2) &#8212; AHL Playoffs First Round (best-of-five) Charlotte 3 W-B/Scranton 2 (OT) (Charlotte leads series 1-0) Syracuse 6 Rochester 2 (Syracuse leads series 1-0) Lehigh Valley [&hellip;]" />
<meta name="twitter:title" content="Scores and Schedule - 680 NEWS" />
<meta name="twitter:site" content="@680NEWS" />
<meta name="twitter:image" content="http://www.680news.com/wp-content/blogs.dir/sites/2/2017/11/17/680logo-1200x627.png" />
<meta name="twitter:creator" content="@680NEWS" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.680news.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="680 NEWS &raquo; Scores and Schedule Comments Feed" href="http://www.680news.com/2018/04/21/scores-and-schedule-320/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.680news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rdm-daac-notice-css'  href='http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.680news.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.680news.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='exContentReplacementStyle-css'  href='http://www.680news.com/wp-content/plugins/rdm-exclusive-content/includes/../dist/css/exContentReplacementStyle.min.css?ver=1498593032' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.680news.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='http://www.680news.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='http://www.680news.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.680news.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.680news.com/wp-content/plugins/umpv2/css/ump.css?ver=1498593046' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='http://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style.css?ver=1500575172' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-et_prefcentre-css'  href='http://www.680news.com/wp-content/plugins/umpv2-exacttarget/css/style-et-prefcentre.css?ver=1498593048' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.680news.com/wp-content/themes/samuel/fontawesome/css/font-awesome.min.css?ver=20180421170856' type='text/css' media='all' />
<link rel='stylesheet' id='samuel-stylesheet-css'  href='http://www.680news.com/wp-content/themes/samuel/style.css?ver=20180421170856' type='text/css' media='all' />
<script type='text/javascript' src='http://www.680news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.680news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/jquery.noconflict_disable.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-67554ce9bf674724086bc3bda890aa7887a7e732.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2/js/statelet.js?ver=1498593046'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2/js/ump-bootstrap-modal.js?ver=1498593046'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1524337849","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-includes/js/utils.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.680news.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi_2","stylesheets":["http:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain.css?ver=1498593046"],"mobileStylesheets":["http:\/\/www.680news.com\/wp-content\/plugins\/umpv2\/css\/janrain-mobile.css?ver=1498593046"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.680news.com","clientId":"ch3a64mnt7x5xqv9kfmg2nhhjquqw6jf","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":true,"federateServer":"https:\/\/rogers.janrainsso.com","federateXdReceiver":"http:\/\/www.680news.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.680news.com\/?ump_janrain_federate=logout&nonce=40b66ac443","federateEnableSafari":true,"federateSegment":"CFTR"}};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"http:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"fdf8d9c331","get_user_can_email_info_nonce":"79ae06ddf0","update_et_newsletters_data_extensions_nonce":"5b40b88512","update_entity_info_nonce":"6e17617594","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"CFTR","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"},"newsletters_unsubscribe_nonce":"3102f0d22e"};
	        
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/janrain-init-et-flow.js?ver=1500575172'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2/js/ump-webfont.js?ver=1498593046'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				var UMP_UnsubNewslettersExports = {"unsubNewslettersScreenLabels":{"unsubFailed":"Failed to unsubscribe newsletters:","serviceFailure":"Unsubscribe newsletters service failure:","enterEmailAddress":"Please enter your email address","selectNewsletter":"Please select from a newsletter to unsubscribe to","wontBeTheSame":"It won't be the same without you!"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2/js/newsletters-unsubscribe.js?ver=1498593046'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment (not connected to your Insider Club login).","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"http:\/\/www.680news.com\/edit-profile\" class=\"capture_edit_profile\">Edit Profile<\/a> | <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1524424249};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/ump-commenting-custom/js/ump-commenting.js?ver=1498593000'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"http:\/\/www.680news.com\/contact-us"},"siteUrl":"http:\/\/www.680news.com","siteName":"680 NEWS","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"newsletterID":"radio:cftr:daily","name":"Be the First to Know","image_url":"","short_desc":"Be the First to Know","cemClass":"newsletter","desc":"Daily updates for Weather, Traffic, New, and Entertainment"},{"newsletterID":"radio:cftr:weekly","name":"680 NEWS Insiders Newsletter","image_url":"","short_desc":"680 NEWS Insiders Newsletter","cemClass":"newsletter","desc":"Weekly updates on weekend events, tips, contests\/offers"},{"newsletterID":"radio:cftr:promo","name":"Promotions","image_url":"","short_desc":"Promotions","cemClass":"promotions","desc":"Send me promotions, surveys and info from 680 NEWS  and other Rogers brands."},{"newsletterID":"radio:cftr:weatherguarantee","name":"Weather Guarantee Jackpot Giveaway","image_url":"","short_desc":"Weather Guarantee Jackpot Giveaway","cemClass":"newsletter","desc":"Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement"},{"newsletterID":"radio:cftr:birthday","name":"Its Your Birthday!","image_url":"","short_desc":"Its Your Birthday!","cemClass":"newsletter","desc":"Send me a special email on my birthday."},{"newsletterID":"radio:cftr:thirdparty","name":"From Our Partners","image_url":"","short_desc":"From Our Partners","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me."}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"radio:cftr:allusers","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/umpv2-exacttarget/js/public-et-flow.js?ver=1498593048'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/jquery.sticky.js?ver=20180421170856'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/rdm-sticky-ads.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/jquery.lazyloadxt.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/at.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/sass-bootstrap.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/breakpoint_watcher.js?ver=20180421170856'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_vars = {"twitter_username":"680news"};
var GoogleCSE = {"key":"013928247543222012806:h8qwsnutwwe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/common.js?ver=20180421170856'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weather = {"templateUrl":"http:\/\/www.680news.com\/wp-content\/themes\/samuel","weatherURL":"http:\/\/weather.rogersradio.ca\/toronto\/report\/?format=xml"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/weather.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll = {"pageID":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/poll.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/carhartl-jquery-cookie-92b7715/jquery.cookie.js?ver=20180421170856'></script>
<link rel='https://api.w.org/' href='http://www.680news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.680news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.680news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.680news.com/?p=4148153' />
<link rel="alternate" type="application/json+oembed" href="http://www.680news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.680news.com%2F2018%2F04%2F21%2Fscores-and-schedule-320%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.680news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.680news.com%2F2018%2F04%2F21%2Fscores-and-schedule-320%2F&#038;format=xml" />

<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'en.680_news_(cftr_toronto).web'
	});

	var ad_sticky_time = 3000;
	window.adutil_target = {"PostID":"4148153","Category":"Sports"};
</script>
	<script src="https://use.typekit.net/lqz0ecm.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
	<link rel="stylesheet" href="http://www.680news.com/wp-content/blogs.dir/sites/2/2018/04/all-in-one-styles.css?ver=2018042119" type="text/css" media="all" />	<meta name="pubdate" content="20180421">
	<meta name="last_updated" content="201804211500">
	<!--
	generated in 0.950 seconds
	119186 bytes batcached for 300 seconds
-->
</head>

<body class="post-template-default single single-post postid-4148153 single-format-standard">

<div class="leaderboard-container">
    <div id="sticky_leaderboard">
        <div id="leaderboard" class="text-center top-ad"></div>
    </div>
</div>


<div id="topnav-push">
    <div class="navbar navbar-default" role="navigation">
        <div id="container-topnav" class="container container-header">
            <div id="nav-switch">
                <div id="div-dropdown">
                    <div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="menu"><li class="hidden-lg hidden-md hidden-sm"><button title="Search" class="mobile-search-submit" id="mobile-search-submit"></button></li><li id="menu-item-2718651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718651"><a href="/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3079771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3079771"><a href="http://www.680news.com/category/local/">Local</a></li>
	<li id="menu-item-2258818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258818"><a href="http://www.680news.com/category/national/">National</a></li>
	<li id="menu-item-2258817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258817"><a href="http://www.680news.com/category/world/">World</a></li>
	<li id="menu-item-2258819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258819"><a href="http://www.680news.com/category/business/">Business</a></li>
	<li id="menu-item-2258820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258820"><a href="http://www.680news.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-2717475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717475"><a href="http://www.sportsnet.ca">Sportsnet</a></li>
	<li id="menu-item-2717493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717493"><a href="/toronto-gta-gas-prices/">Gas Prices</a></li>
</ul>
</li>
<li id="menu-item-2258821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258821"><a href="http://www.680news.com/traffic">Traffic</a></li>
<li id="menu-item-2258822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2258822"><a href="http://www.680news.com/weather">Weather</a></li>
<li id="menu-item-2717477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717477"><a href="/video">Video</a></li>
<li id="menu-item-3547539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3547539"><a href="/audio">Audio</a></li>
<li id="menu-item-2259101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2259101"><a href="/contests/">Contests &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-3171097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171097"><a href="http://www.680news.com/contests/">Current Contests</a></li>
	<li id="menu-item-2717799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717799"><a href="/events">Events</a></li>
	<li id="menu-item-3171095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171095"><a href="http://www.680news.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2717491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717491"><a href="/breaking-news-alerts">Breaking News Alerts</a></li>
<li id="menu-item-2718741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2718741"><a href="/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-2259100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259100"><a href="/submit">News Tips</a></li>
	<li id="menu-item-2717485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717485"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-2717487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717487"><a href="/mobile">Apps</a></li>
	<li id="menu-item-2717483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2717483"><a href="/about/#news-team">680 NEWS Team</a></li>
	<li id="menu-item-2748501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748501"><a href="http://www.680news.com/about/">About Us</a></li>
	<li id="menu-item-2767459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2767459"><a href="http://www.680news.com/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-3376449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3376449"><a href="http://www.680news.com/680-news-in-hd-radio/">HD Radio</a></li>
<li id="menu-item-4026047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026047"><a href="http://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>
            <div id="nav-close" class="hidden-lg"></div>

            <a class="navbar-brand" href="http://www.680news.com" style="width:88px;">
                <img src="http://www.680news.com/wp-content/themes/680news/images/680_logo_header.png" style="width:88px;height:80px;">
            </a>

            <div id="navbar_speaker" >
                <a href="http://player.680news.com" target="_blank" title="Listen Live" class="listen-live-popup">
                    <div id="speaker"></div>
                    <div id="listen_live_label" class="hidden-xs">
                        <div id="label">LISTEN LIVE</div>
                    </div>
                </a>
            </div>
        
            <div id="navigator" class="hidden-header-xs hidden-xs">
                <div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-horizontal-navigation-bar" class="nav navbar-nav"><li id="menu-item-3056293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056293"><a title="Local" href="/category/local/">Local</a></li>
<li id="menu-item-3056299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056299 hidden-header-sm"><a title="Traffic" href="/traffic/">Traffic</a></li>
<li id="menu-item-3056301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056301 hidden-header-md hidden-header-sm hidden-header-sm"><a title="Video" href="/video/">Video</a></li>
<li id="menu-item-3056303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3056303 hidden-header-md hidden-header-sm hidden-header-sm"><a title="News Tips" href="/submit/">News Tips</a></li>
</ul></div>            </div>

            <div class="hidden-xs">
                <div class="hidden-xs">
                    <form id="test" role="search" method="get" class="searchform" action="http://www.680news.com" onsubmit="return validateSearchForm('5adb8cb974db6');">
	<div class="search-form-wrapper">
		<input type="submit" value="Go" title="Search" class="buttonimg">
		<input class="search-query text" type="text" name="s" size="18" autocomplete="off" value="" placeholder="Search" data-rand-id="5adb8cb974db6">
	</div>	
</form>
<!-- / searchform -->                </div>

                <div id="insider" class="hidden-header-sm hidden-xs">
					<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="http://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
			</div>                    
            </div>

            <div id="weather"></div>

            
            </div>
    </div>
</div>

<div id="subheader-mobile-bar" class="hidden-header-md hidden-header-lg">
    <div class="container">
            		<div class="ump-container">
			<div id="ump-user-account-links" class="ump-user-account-links">
								<a href="#" id="captureSignInLink" class="captureSignInLink capture_modal_open" style="display:none">NEWS INSIDERS</a>
				
				<div class="captureLoggedInWrapper">
					<div id="captureProfileWrapper" class="captureProfileWrapper" style="display:none">
						<div class="profile-avatar-wrapper">
							<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
						</div>
						<span class="profile-name"></span>
					</div>
					<div id="captureSubWrapper" style="display:none" class="captureSubWrapper ump-profile-sub-wrapper">
						<ul class="ump-profile-submenu">
							<li class="ump-bar-edit-profile">
								<a href="http://www.680news.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
									Account								</a>
							</li>
							<li class="ump-bar-logout">
								<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
							</li>
						</ul>
					</div>
				</div>

								<p class="login-failed-note" style="display: none"></p>
			</div>
		</div>	
		<script>
		(function($) {
			$(document).ready(function(){
				if ( localStorage.janrain_user_data ) {
					var user_data = JSON.parse( localStorage.janrain_user_data );

					if ( user_data && user_data.profile_image && user_data.displayName ) {
						$(".captureSignInLink").css("display", "none");
						$(".captureProfileWrapper").css("display", "block");
						$(".captureSubWrapper").css("display", "block");

						$(".ump-user-account-links .profile-avatar").attr( 'src', user_data.profile_image );
						$(".ump-user-account-links .profile-name").html( document.createTextNode( user_data.displayName ) );
					}
				} else {
					$(".captureSignInLink").css("display", "");
					$(".captureProfileWrapper").css("display", "none");
					$(".captureSubWrapper").css("display", "none");
				}
			});
		}(jQuery));
		</script>
		        </div>
</div>


<div class="container" id="bg-wrapper">

<div id="sliver-ad">
    <div id="sliver">
        <script type="text/javascript">
            if ( window.snBreakpointWatcher.breakPoint() >= 1320 ) {
                adUtility.insertAd("sliver", { type: adUtility._AD_SLIVER });
            }/*else if(window.snBreakpointWatcher.breakPoint() <= 480) {
                adUtility.insertAd("sliver", { type: adUtility._AD_MULTIAD_MOB });
            }*/
        </script>
    </div>
</div>

    <div class="row" id="content_article" itemscope itemtype="http://schema.org/Article">
        <div id="ajaxloading">
            Loading articles...
            <br>
            <img src="http://www.680news.com/wp-content/themes/samuel/images/green/loading-infinite.gif">
        </div>

        <div id="highlight-share">
    <a onclick="highlight_pop('twitter');"><img src="http://www.680news.com/wp-content/themes/samuel/images/green/share-twitter.png"></a>
    <a onclick="highlight_pop('facebook');"><img src="http://www.680news.com/wp-content/themes/samuel/images/green/share-facebook.png"></a>
</div>
    	<div class="articles-wrapper col-lg-11 col-md-10 col-sm-16" id="articles-wrapper">
        	        <div class="single-post-wrapper">
<script type="text/javascript">
	jQuery(document).ready(function(){
		var evt = new CustomEvent("onArticleLoad", {
			"detail": {
				id: 4148153,
				meta: {"section":"2018","page":"2018,04,21,scores-and-schedule-320","ad_unit_path":"en.680_news_(cftr_toronto).web"},
			}
		});
		evt.detail.meta["PostID"] = "4148153";
		evt.detail.meta["Category"] = "Sports";
		console.log(" ---- dispatchEvent: event.detail.id: " + evt.detail.id);
		document.body.dispatchEvent(evt);
	});
</script>
            <a name="post-4148153"></a>
		
            <div data-post-id="4148153" class="post-id">              
                <div class="sharing-open top">
    <a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Twitter" onClick="article_share(this,'twitter');"><div class="twitter-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Facebook" data-fb-app-id="353761534813518" onClick="article_share(this,'facebook');"><div class="facebook-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Google Plus" onClick="article_share(this,'gplus');"><div class="gplus-box"></div></a></div>
<h1 class="headline" itemprop="headline">Scores and Schedule</h1>

<div class="row no-gutter categories">
    <div class="col-lg-16 col-md-10 col-sm-16">
        <ul class="post-categories">
	<li><a href="http://www.680news.com/category/sports/" rel="category tag">Sports</a></li></ul>    </div>
</div>

<div id="article-meta">
        <p class="author" itemprop="author"><span>by </span>The Canadian Press</p>
    <p class="posted" itemprop="datePublished">Posted Apr 21, 2018 2:17 pm EDT</p>
    <p class="last-updated" itemprop="dateModified">Last Updated Apr 21, 2018 at 3:00 pm EDT</p></div>
 
            
                <div itemprop="associatedMedia">
    			                </div>

                <div class="row" id="main-article">
    <div class="col-sm-16">
                    <div id="big-box-mobile-0"></div>
        
        <div id="article-body-content" itemprop="articleBody">
            <p>Friday&#8217;s Games</p>
<p>NHL Playoffs</p>
<p>First Round</p>
<p>Winnipeg 5 Minnesota 0</p>
<p>(Winnipeg wins series 4-1)</p>
<p>Philadelphia 4 Pittsburgh 2</p>
<p>(Pittsburgh leads series 3-2)</p>
<p>Colorado 2 Nashville 1</p>
<p>(Nashville leads series 3-2)</p>
<p>&#8212;</p>
<p>AHL Playoffs</p>
<p>First Round (best-of-five)</p>
<p>Charlotte 3 W-B/Scranton 2 (OT)</p>
<p>(Charlotte leads series 1-0)</p>
<p>Syracuse 6 Rochester 2</p>
<p>(Syracuse leads series 1-0)</p>
<p>Lehigh Valley 3 Providence 2</p>
<p>(Lehigh Valley leads series 1-0)</p>
<p>Ontario 5 Texas 1</p>
<p>(Series tied 1-1)</p>
<p>&#8212;</p>
<p>NBA Playoffs</p>
<p>Washington 122 Toronto 103</p>
<p>(Toronto leads series 2-1)</p>
<p>Indiana 92 Cleveland 90</p>
<p>(Indiana leads series 2-1)</p>
<p>Milwaukee 116 Boston 92</p>
<p>(Boston leads series 2-1)</p>
<p>&#8212;</p>
<p>MLB</p>
<p>American League</p>
<p>Toronto 8 N.Y. Yankees 5</p>
<p>Detroit 3 Kansas City 2 1st game (10 innings)</p>
<p>Kansas City 3 Detroit 2 2nd game</p>
<p>Baltimore 3 Cleveland 1</p>
<p>Tampa Bay 8 Minnesota 7 (10 innings)</p>
<p>Seattle 6 Texas 2</p>
<p>Houston 10 Chicago White Sox 0</p>
<p>Boston 7 Oakland 3</p>
<p>National League</p>
<p>Philadelphia 2 Pittsburgh 1</p>
<p>N.Y. Mets 5 Atlanta 3 (12 innings)</p>
<p>Milwaukee 8 Miami 0</p>
<p>St. Louis 4 Cincinnati 2</p>
<p>Chicago Cubs 16 Colorado 5</p>
<p>San Diego 4 Arizona 1</p>
<p>Washington 5 L.A. Dodgers 2</p>
<p>Interleague</p>
<p>San Francisco 8 L.A. Angels 1</p>
<p>&#8212;</p>
<p>MLS</p>
<p>Sporting Kansas City 6 Vancouver 0</p>
<p>&#8212;</p>
<p>Saturday&#8217;s Games</p>
<p>(All times Eastern)</p>
<p>NHL Playoffs</p>
<p>First Round</p>
<p>New Jersey at Tampa Bay, 3 p.m.</p>
<p>(Tampa Bay leads series 3-1)</p>
<p>Columbus at Washington, 3 p.m.</p>
<p>(Series tied 2-2)</p>
<p>Toronto at Boston, 8 p.m.</p>
<p>(Boston leads series 3-1)</p>
<p>&#8212;</p>
<p>AHL Playoffs</p>
<p>First Round (best-of-five)</p>
<p>Grand Rapids at Manitoba, 3 p.m.</p>
<p>(Series tied 0-0)</p>
<p>Utica at Toronto, 4 p.m.</p>
<p>(Series tied 0-0)</p>
<p>W-B/Scranton at Charlotte, 6 p.m.</p>
<p>(Charlotte leads series 1-0)</p>
<p>Rochester at Syracuse, 7 p.m.</p>
<p>(Syracuse leads series 1-0)</p>
<p>Lehigh Valley at Providence, 7:05 p.m.</p>
<p>(Lehigh Valley leads series 1-0)</p>
<p>Rockford at Chicago, 8 p.m.</p>
<p>(Series tied 0-0)</p>
<p>Tucson at San Jose, 10 p.m.</p>
<p>(Tucson leads series 1-0)</p>
<p>&#8212;</p>
<p>NBA Playoffs</p>
<p>First Round</p>
<p>Philadelphia at Miami, 2:30 p.m.</p>
<p>(Philadelphia leads series 2-1)</p>
<p>Portland at New Orleans, 5 p.m.</p>
<p>(New Orleans leads series 3-0)</p>
<p>Houston at Minnesota, 7:30 p.m.</p>
<p>(Houston leads series 2-0)</p>
<p>Oklahoma City at Utah, 10 p.m.</p>
<p>(Series tied 1-1)</p>
<p>&#8212;</p>
<p>MLB</p>
<p>American League</p>
<p>Toronto (Stroman 0-1) at N.Y. Yankees (Montgomery 1-0), 1:05 p.m.</p>
<p>Kansas City (Duffy 0-2) at Detroit (Fiers 1-1), 1:10 p.m.</p>
<p>Cleveland (Clevinger 1-0) at Baltimore (Tillman 0-3), 4:05 p.m.</p>
<p>Minnesota (Gibson 1-0) at Tampa Bay (Snell 2-1), 6:10 p.m.</p>
<p>Houston (Keuchel 0-3) at Chicago White Sox (Giolito 0-2), 7:10 p.m.</p>
<p>Seattle (Paxton 1-1) at Texas (Colon 0-0), 8:05 p.m.</p>
<p>Boston (Sale 1-0) at Oakland (Manaea 2-2), 9:05 p.m.</p>
<p>National League</p>
<p>Cincinnati (Bailey 0-3) at St. Louis (Martinez 2-1), 2:15 p.m.</p>
<p>Pittsburgh (Brault 2-1) at Philadelphia (Nola 1-1), 4:05 p.m.</p>
<p>Miami (Urena 0-3) at Milwaukee (Suter 1-2), 7:10 p.m.</p>
<p>N.Y. Mets (deGrom 2-0) at Atlanta (Teheran 1-1), 7:10 p.m.</p>
<p>Chicago Cubs (Darvish 0-1) at Colorado (Anderson 0-0), 8:10 p.m.</p>
<p>San Diego (Richard 1-1) at Arizona (Godley 2-1), 8:10 p.m.</p>
<p>Washington (Strasburg 2-1) at L.A. Dodgers (Ryu 2-0), 9:10 p.m.</p>
<p>Interleague</p>
<p>San Francisco (Holland 0-2) at L.A. Angels (Richards 2-0), 9:07 p.m.</p>
<p>&#8212;</p>
<p>MLS</p>
<p>Los Angeles FC at Montreal, 1 p.m.</p>
<p>Toronto FC at Houston, 3 p.m.</p>
<p>Chicago at New York, 3:30 p.m.</p>
<p>New England at Columbus, 7:30 p.m.</p>
<p>San Jose at Orlando City, 7:30 p.m.</p>
<p>Philadelphia at FC Dallas, 8 p.m.</p>
<p>Colorado at Real Salt Lake, 9 p.m.</p>
<p>Atlanta United FC at LA Galaxy, 10:30 p.m.</p>
<p>&#8212;</p>
        </div>
    </div>

    </div>
<div class="col-lg-16 col-md-16 col-sm-16 sharetags">
    <div class="article_tags col-lg-8 col-md-8 col-sm-8 col-xs-8">
            </div>

    <div class="sharing-open bottom col-lg-8 col-md-8 col-sm-8 col-xs-8">
        <a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Twitter" onClick="article_share(this,'twitter');"><div class="twitter-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Facebook" data-fb-app-id="353761534813518" onClick="article_share(this,'facebook');"><div class="facebook-box"></div></a>
<a data-an-category="Sharing - Social Media" data-an-action="Article Buttons" data-an-opt-label="Google Plus" onClick="article_share(this,'gplus');"><div class="gplus-box"></div></a>    </div>
</div> 
            </div><!-- / .post-id -->

                <div class="comments col-lg-11 col-md-11 col-sm-16">

        <div class="comment-list">
            <div class="starter-form">Join the conversation</div>
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/21/scores-and-schedule-320/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.680news.com/wp-comments-post.php" method="post" id="commentform-4148153" class="comment-form" novalidate>
				<p class="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment (not connected to your Insider Club login).</p><p class="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="http://www.680news.com/edit-profile" class="capture_edit_profile">Edit Profile</a> | <a href="#" class="capture_end_session">Logout</a>.</p><p class="_ump_comment_note_loading" style="display: none">Loading profile...</p><p class="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p class="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.680news.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p>    	<a href="http://www.680news.com/comments-policy/" class="comment-guidelines">Please read our commenting policies</a>
		<input type="hidden" name="_janrain_uuid" class="_janrain_uuid" value="">
<input type="hidden" name="_janrain_access_token" class="_janrain_access_token" value="">
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='4148153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8548affe30" /></p><script type='text/javascript' src='http://www.680news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.0'></script>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
	            <div class="scrollable-comment-list">
                            </div>
        </div><!-- /.comment-list -->
        
        <div class="comments-bottom">

            
        </div>
        <div class="log"></div>

    </div><!-- /#comments -->
     

            <div id="analytics-post-id-4148153-wrapper" data-post-id="4148153"></div>
        </div><!-- / .single-post-wrapper -->
                </div> <!--/articles-wrapper -->

        <div class="col-lg-1 col-md-*"></div>

        <div class="col-lg-4 col-md-6 hidden-sm hidden-xs nocontent" id="sidebar">
            <div id="sidebar-inner">
                

<div id="stickyDivTemplate" style="display: none; border:2px solid green">
    <div class="sticky" style="top:100px; border:1px solid blue">
        <div class="box ad ad-box">
            <div class="ad-container">
                <div class="adContainerTarget" style="min-height:250px"></div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    var pausecontent = new Array();
    var titlecontent = new Array();
    var arr_post_analytics_fired = new Array();

    pausecontent.push('http://www.680news.com/2018/04/21/scores-and-schedule-320/');
    titlecontent.push('Scores and Schedule');
    arr_post_analytics_fired.push(new Array('4148153', true));
</script>

<script>
                        pausecontent.push('http://www.680news.com/2018/04/21/man-30s-pronounced-dead-scarborough-stabbing/');
                titlecontent.push('Man in his 30s pronounced dead in Scarborough stabbing');
                arr_post_analytics_fired.push(new Array( '4147911', false ));
                        pausecontent.push('http://www.680news.com/2018/04/21/burlington-man-killed-apparent-street-racing-incident-qew/');
                titlecontent.push('Burlington man killed in apparent street racing incident on QEW');
                arr_post_analytics_fired.push(new Array( '4147961', false ));
                        pausecontent.push('http://www.680news.com/2018/04/19/dvp-closed-toronto-weekend/');
                titlecontent.push('Spring weather will bring everyone out this weekend but the DVP will be closed');
                arr_post_analytics_fired.push(new Array( '4145285', false ));
                        pausecontent.push('http://www.680news.com/2018/04/21/broncos-assistant-coach-remembered-great-person-funeral/');
                titlecontent.push('Broncos assistant coach remembered as &#039;a great person&#039; at funeral');
                arr_post_analytics_fired.push(new Array( '4147999', false ));
        </script>
<div class="next-story-native-ad-template" data-template="true" style="display: none;">
    <div class="progress-sidebar">
        <div class="wrapper green">
            <div class="bar">
                <div class="top-story-roll-native-ad">
                </div>
            </div>
        </div>
    </div>
</div>

<div id="radio-roll">
	
<div id="div-on-air" class="hidden-xs">
    <div id="title">
        <span>ON AIR RIGHT NOW</span>
    </div>
    <div id="ad-large-spons0" class="ad-large-spons">
        <script>
            adUtility.insertAd("ad-large-spons0", { type: adUtility._AD_LARGE_SPONS});
        </script>
     </div>

    <div class="inner-row">

        <span id="div-on-air-data-now">--:--</span>

        <div class="speaker-outer">
                        <a class="speaker listen-live-popup" target="_blank" href="http://player.680news.com" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="On Air Right Now" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>

        <div id="div-on-air-data-later">
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
            <span>--:--</span>
        </div>
    </div>

        <div class="inner-margin-row">
        <span>Latest Traffic</span>
        <div id="second-topic" class="speaker-outer">
                        <a class="speaker" href="http://pmd.680news.com/podcasts/traffic/680traffic.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Traffic Report" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>
    </div>
    
        <div class="inner-margin-row" style="padding-top: 10px;">
        <span>Latest Business</span>
        <div id="third-topic" class="speaker-outer">
                        <a class="speaker" href="http://pmd.680news.com/podcasts/business/680business.mp3" data-an-category="Clicks - Sidebar - On Air Right Now" data-an-action="Latest Business Report" data-an-opt-label="Speaker Icon"></a>
            <div class="sound"></div>
        </div>
    </div>
    
</div>
</div>
            </div>
            <div id="sticky_ads_container">
                <!-- inject ads here -->
            </div>
        </div>
    </div>

</div> <!-- /container -->

</div> <!-- /bg-wrapper -->
<div id="div-tags" class="container hidden-xs">
    <div class="row">
        <div class="col-lg-16 col-md-16 col-sm-16">
            <div class="tags-row col-lg-16 col-md-16 col-sm-16">
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.680news.com/category/local/">LOCAL</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.680news.com/category/national/">NATIONAL</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="col-lg-8 col-md-8 col-sm-8 nopad">
    <a href="http://www.680news.com/2018/04/21/man-30s-pronounced-dead-scarborough-stabbing/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-1" data-an-opt-label="Man in his 30s pronounced dead in Scarborough stabbing">Man in his 30s pronounced dead in Scarborough stabbing</a>
    <span class="info">Apr 21, 2018, 8:53 AM</span>
        <a href="http://www.680news.com/2018/04/21/canadian-musicians-celebrate-record-store-day/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-2" data-an-opt-label="Canadian musicians celebrate Record Store Day">Canadian musicians celebrate Record Store Day</a>
    <span class="info">Apr 21, 2018, 1:00 AM</span>
        <a href="http://www.680news.com/2018/04/20/wizards-defend-home-court-beat-raptors/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-3" data-an-opt-label="Wizards defend home court, beat the Raptors 122-103">Wizards defend home court, beat the Raptors 122-103</a>
    <span class="info">Apr 20, 2018, 10:44 PM</span>
    </div>

<div class="col-lg-8 col-md-8 col-sm-8">
    <a href="http://www.680news.com/2018/04/20/cp-rail-strike-temporarily-averted-unions-set-vote-offers/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-4" data-an-opt-label="CP Rail strike temporarily averted as unions set to vote on offers">CP Rail strike temporarily averted as unions set to vote on offers</a>
    <span class="info">Apr 20, 2018, 8:48 PM</span>
        <a href="http://www.680news.com/2018/04/20/doug-ford-crude-comment-election/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-5" data-an-opt-label="Doug Ford says he&#039;ll take high road after crude comment by Liberal organizer">Doug Ford says he'll take high road after crude comment by Liberal organizer</a>
    <span class="info">Apr 20, 2018, 7:27 PM</span>
        <a href="http://www.680news.com/2018/04/20/news-style-political-content/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-local-pos-6" data-an-opt-label="News-style content from political campaigns getting big views">News-style content from political campaigns getting big views</a>
    <span class="info">Apr 20, 2018, 6:55 PM</span>
    </div>                </div>
                <div class="col-lg-8 col-md-8 col-sm-8">
                    <div class="col-lg-8 col-md-8 col-sm-8 nopad">
    <a href="http://www.680news.com/2018/04/21/five-things-to-know-about-the-ongoing-influx-of-asylum-seekers-in-canada/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-1" data-an-opt-label="Five things to know about the ongoing influx of asylum seekers in Canada">Five things to know about the ongoing influx of asylum seekers in Canada</a>
    <span class="info">Apr 21, 2018, 7:00 AM</span>
        <a href="http://www.680news.com/2018/04/21/plastic-straws/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-2" data-an-opt-label="The Last Straw aims to reduce plastic in Toronto restaurants and bars">The Last Straw aims to reduce plastic in Toronto restaurants and bars</a>
    <span class="info">Apr 21, 2018, 7:00 AM</span>
        <a href="http://www.680news.com/2018/04/21/no-winning-ticket-for-friday-nights-33-million-lotto-max-jackpot-2/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-3" data-an-opt-label="No winning ticket for Friday night&#039;s $33 million Lotto Max jackpot">No winning ticket for Friday night's $33 million Lotto Max jackpot</a>
    <span class="info">Apr 21, 2018, 2:29 AM</span>
    </div>

<div class="col-lg-8 col-md-8 col-sm-8">
    <a href="http://www.680news.com/2018/04/20/doug-ford-says-hell-take-high-road-after-crude-comment-by-liberal-organizer/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-4" data-an-opt-label="Doug Ford says he&#039;ll take high road after crude comment by Liberal organizer">Doug Ford says he'll take high road after crude comment by Liberal organizer</a>
    <span class="info">Apr 20, 2018, 11:23 PM</span>
        <a href="http://www.680news.com/2018/04/20/alberta-investigates-e-coli-outbreak-34-cases-including-one-death/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-5" data-an-opt-label="Alberta investigates E. coli outbreak, 34 cases, including one death">Alberta investigates E. coli outbreak, 34 cases, including one death</a>
    <span class="info">Apr 20, 2018, 5:29 PM</span>
        <a href="http://www.680news.com/2018/04/20/marijuana-marketing-pushback-legalization/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-national-pos-6" data-an-opt-label="Marijuana sector firms get marketing pushback as legalization looms">Marijuana sector firms get marketing pushback as legalization looms</a>
    <span class="info">Apr 20, 2018, 4:58 PM</span>
    </div>                </div>
            </div>
            <div class="tags-row col-lg-16 col-md-16 col-sm-16">
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.680news.com/category/business/">BUSINESS</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.sportsnet.ca">SPORTSNET</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.680news.com/category/world/">WORLD</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="tags">
                        <div class="tag">
                            <a href="http://www.680news.com/category/entertainment/">ENTERTAINMENT</a>
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="http://www.680news.com/2018/04/20/boston-globe-places-columnist-kevin-cullen-on-paid-leave/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-1" data-an-opt-label="Boston Globe places columnist Kevin Cullen on paid leave">Boston Globe places columnist Kevin Cullen on paid leave</a>
    <span class="info">Apr 20, 2018, 6:56 PM</span>
        <a href="http://www.680news.com/2018/04/20/mackenzie-pulp-mill-fined-900000-for-leaking-effluent-into-b-c-lake/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-2" data-an-opt-label="Mackenzie Pulp Mill fined $900,000 for leaking effluent into B.C. lake">Mackenzie Pulp Mill fined $900,000 for leaking effluent into B.C. lake</a>
    <span class="info">Apr 20, 2018, 6:10 PM</span>
        <a href="http://www.680news.com/2018/04/20/rogers-ceo-customer-service-needs-to-improve-because-amazon-has-raised-the-bar/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-3" data-an-opt-label="Rogers CEO: company&#039;s efforts to improve customer service paying off">Rogers CEO: company's efforts to improve customer service paying off</a>
    <span class="info">Apr 20, 2018, 5:50 PM</span>
        <a href="http://www.680news.com/2018/04/20/most-actively-traded-companies-on-the-tsx-393/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-4" data-an-opt-label="Most actively traded companies on the TSX">Most actively traded companies on the TSX</a>
    <span class="info">Apr 20, 2018, 4:41 PM</span>
        <a href="http://www.680news.com/2018/04/20/institutional-shareholder-adviser-calls-for-change-at-crescent-point-energy/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-business-pos-5" data-an-opt-label="Institutional shareholder adviser calls for change at Crescent Point Energy">Institutional shareholder adviser calls for change at Crescent Point Energy</a>
    <span class="info">Apr 20, 2018, 4:15 PM</span>
    </div>                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    	<div class="col-lg-16 col-md-16 col-sm-16 nopad">
		 			<a href="https://www.sportsnet.ca/baseball/mlb/games/1996351/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-1" data-an-opt-label="MLB Live Tracker: Blue Jays vs. Yankees">MLB Live Tracker: Blue Jays vs. Yankees</a>
		    <span class="info">Just moments ago</span>
						<a href="https://www.sportsnet.ca/hockey/nhl/games/2039014/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-2" data-an-opt-label="NHL Live Tracker: Blue Jackets at Capitals">NHL Live Tracker: Blue Jackets at Capitals</a>
		    <span class="info">Just moments ago</span>
						<a href="https://www.sportsnet.ca/tennis/bouchard-hopes-start-not-always-kind-montreal/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-3" data-an-opt-label="Bouchard hopes to start over in not-always-kind Montreal">Bouchard hopes to start over in not-always-kind Montreal</a>
		    <span class="info">Apr 20, 2018, 5:20 PM</span>
						<a href="https://www.sportsnet.ca/hockey/nhl/brian-boyle-roberto-luongo-jordan-staal-named-masterton-trophy-finalists/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-4" data-an-opt-label="Brian Boyle, Roberto Luongo, Jordan Staal named Masterton Trophy finalists">Brian Boyle, Roberto Luongo, Jordan Staal named Masterton Trophy finalists</a>
		    <span class="info">Just moments ago</span>
						<a href="https://www.sportsnet.ca/hockey/nhl/desperate-maple-leafs-clear-game-5-underdogs-betting-lines/" class="link" target="_blank" data-an-category="Clicks - Footer (Content)" data-an-action="footer-sportsnet-pos-5" data-an-opt-label="Desperate Maple Leafs clear Game 5 underdogs on betting lines">Desperate Maple Leafs clear Game 5 underdogs on betting lines</a>
		    <span class="info">Today at 8:22 AM</span>
				</div>
	                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="http://www.680news.com/2018/04/21/smyths-toys-to-take-over-toys-r-us-stores-in-germany/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-1" data-an-opt-label="Smyths Toys to take over Toys R Us stores in Germany">Smyths Toys to take over Toys R Us stores in Germany</a>
    <span class="info">Apr 21, 2018, 8:57 AM</span>
        <a href="http://www.680news.com/2018/04/21/ap-fact-check-trumps-shifting-rationale-for-firing-comey/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-2" data-an-opt-label="AP FACT CHECK: Trump&#039;s shifting rationale for firing Comey">AP FACT CHECK: Trump's shifting rationale for firing Comey</a>
    <span class="info">Apr 21, 2018, 8:27 AM</span>
        <a href="http://www.680news.com/2018/04/21/india-approves-death-penalty-rape-kids-12/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-3" data-an-opt-label="India approves death penalty for rape of kids under 12">India approves death penalty for rape of kids under 12</a>
    <span class="info">Apr 21, 2018, 8:09 AM</span>
        <a href="http://www.680news.com/2018/04/21/hamas-says-man-gunned-down-in-malaysia-was-important-member/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-4" data-an-opt-label="Hamas vows revenge for key member killed in Malaysia">Hamas vows revenge for key member killed in Malaysia</a>
    <span class="info">Apr 21, 2018, 7:25 AM</span>
        <a href="http://www.680news.com/2018/04/21/the-latest-sweden-welcomes-n-koreas-nuke-suspension/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-world-pos-5" data-an-opt-label="The Latest: US ambassador to UN hails NKorea nuke suspension">The Latest: US ambassador to UN hails NKorea nuke suspension</a>
    <span class="info">Apr 21, 2018, 7:25 AM</span>
    </div>                </div>
                <div class="col-lg-4 col-md-4 col-sm-4">
                    <div class="col-lg-16 col-md-16 col-sm-16 nopad">
    <a href="http://www.680news.com/2018/04/21/vive-le-france-trump-hosts-glitzy-white-house-state-dinner/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-1" data-an-opt-label="Vive le France: Trump hosts glitzy White House state dinner">Vive le France: Trump hosts glitzy White House state dinner</a>
    <span class="info">Apr 21, 2018, 8:34 AM</span>
        <a href="http://www.680news.com/2018/04/20/the-latest-nile-rodgers-mourns-avicii-talks-djs-drinking/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-2" data-an-opt-label="The Latest: Nile Rodgers mourns Avicii, talks DJ&#039;s drinking">The Latest: Nile Rodgers mourns Avicii, talks DJ's drinking</a>
    <span class="info">Apr 20, 2018, 6:47 PM</span>
        <a href="http://www.680news.com/2018/04/20/guest-lineups-for-the-sunday-news-shows-99/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-3" data-an-opt-label="Guest lineups for the Sunday news shows">Guest lineups for the Sunday news shows</a>
    <span class="info">Apr 20, 2018, 6:36 PM</span>
        <a href="http://www.680news.com/2018/04/20/nova-scotia-politician-files-complaint-with-talk-show-host-jimmy-kimmel/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-4" data-an-opt-label="Nova Scotia politician files complaint with talk-show host Jimmy Kimmel">Nova Scotia politician files complaint with talk-show host Jimmy Kimmel</a>
    <span class="info">Apr 20, 2018, 6:29 PM</span>
        <a href="http://www.680news.com/2018/04/20/the-latest-actress-pleads-not-guilty-in-sex-slave-case/" class="link" data-an-category="Clicks - Footer (Content)" data-an-action="home-page-tags-entertainment-pos-5" data-an-opt-label="The Latest: Actress to get bail hearing in sex slave case">The Latest: Actress to get bail hearing in sex slave case</a>
    <span class="info">Apr 20, 2018, 5:44 PM</span>
    </div>                </div>
            </div>
        </div>
    </div>
</div>
<div id="div-botbar">
  <div class="container">
    <div class="menu-footer-pages-container"><ul id="nav_ul" class="menu"><li id="menu-item-3405899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405899"><a href="http://www.680news.com/about/">About Us</a></li>
<li id="menu-item-3405897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3405897"><a href="http://www.680news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3405901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405901"><a href="/mobile">Download App</a></li>
<li id="menu-item-4026049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026049"><a href="http://www.680news.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3405905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405905"><a href="http://www.rogersmedia.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-3405909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405909"><a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a></li>
<li id="menu-item-3405919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3405919"><a href="http://www.rogersmedia.com/terms-of-service/">Terms of Service</a></li>
</ul></div>      <ul id="social-wrapper">
        <li id="social" class="nav_li hidden-xs">
          <a href="https://twitter.com/680news" target="_blank"><div id="twitter"></div></a>
          <a href="https://www.facebook.com/680News" target="_blank"><div id="facebook"></div></a>
        </li>
      </ul>
        <div id="social-mobile" class="hidden-lg hidden-md hidden-sm">
        <div class="row">
            <a href="https://twitter.com/680news" target="_blank"><div id="twitter"></div></a>
            <a href="https://www.facebook.com/680News" target="_blank"><div id="facebook"></div></a>
        </div>
    </div>
  </div>
</div>

<div id="div-footer">
  <div class="container">
      <div id="logo" class="col-lg-8 col-md-8 col-sm-9">
        <div id="logo_img"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/white_BG/comscoreRogersMediaRadioToronto.png"></div>
      </div>
      <div id="inner" class="col-lg-8 col-md-8 col-sm-7">
        <span id="copyright">333 Bloor Street East, Toronto, Ontario M4W 1G9 &copy; 2002-2018 Rogers Media. All rights reserved.</span>
      </div>
  </div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="legalAcceptances">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	{* #legalAcceptancePostLoginForm_radio *}
		{* name *}
		{* email *}
		{* postalCode *}
		{* gender *}
		{* birthdate_required *}
	<p>
	
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
	<div class="ump-loading-newsletter-message capture_processing">Loading newsletters</div>
	By clicking Confirm Account, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.	</p>
	<div class="capture_footer">
		{* backButton *}
		{* legalAcceptanceAcceptButton *}
	</div>
	{* /legalAcceptancePostLoginForm_radio *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm_radio_2 *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
		{* socialRegistration_postalCode *}
		{* socialRegistration_gender *}
		{* socialRegistration_birthdate_required *}

		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<input type="checkbox" id="social_termsAndConditions" name="termsAndConditions" value="">
		By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm_radio_2 *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
		{* #registrationForm_radio_2 *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		{* traditionalRegistration_postalCode *}
		{* traditionalRegistration_gender *}
		{* traditionalRegistration_birthdate_required *}
		
<div id="newsletters-lists-registration">
	<p class="introductory">Subscribe to 680 NEWS newsletters</p>

	<ul class="ump-subscription-lists">
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:daily" id="ump-subscription-list-id-0">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Be the First to Know">
			<label for="ump-subscription-list-id-0">
				<h3 class="list-title">Be the First to Know</h3>
				<span class="list-description">Daily updates for Weather, Traffic, New, and Entertainment</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weekly" id="ump-subscription-list-id-1">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="680 NEWS Insiders Newsletter">
			<label for="ump-subscription-list-id-1">
				<h3 class="list-title">680 NEWS Insiders Newsletter</h3>
				<span class="list-description">Weekly updates on weekend events, tips, contests/offers</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:promo" id="ump-subscription-list-id-2">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Promotions">
			<label for="ump-subscription-list-id-2">
				<h3 class="list-title">Promotions</h3>
				<span class="list-description">Send me promotions, surveys and info from 680 NEWS  and other Rogers brands.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:weatherguarantee" id="ump-subscription-list-id-3">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Weather Guarantee Jackpot Giveaway">
			<label for="ump-subscription-list-id-3">
				<h3 class="list-title">Weather Guarantee Jackpot Giveaway</h3>
				<span class="list-description">Notify me when there is a 680 NEWS Weather Guarantee Jackpot potential winner announcement</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:birthday" id="ump-subscription-list-id-4">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Its Your Birthday!">
			<label for="ump-subscription-list-id-4">
				<h3 class="list-title">Its Your Birthday!</h3>
				<span class="list-description">Send me a special email on my birthday.</span>
			</label>
		</li>
			<li class="list">
			<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="radio:cftr:thirdparty" id="ump-subscription-list-id-5">
			<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From Our Partners">
			<label for="ump-subscription-list-id-5">
				<h3 class="list-title">From Our Partners</h3>
				<span class="list-description">Send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.</span>
			</label>
		</li>
		</ul>
	<p>I understand that I can withdraw my consent at any time</p>
</div><!-- / newsletters-lists-registration -->
		<p class="capture_note">
			<input type="checkbox" id="traditional_termsAndConditions" name="termsAndConditions" value="">
			By checking this box, I agree to the <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">terms of service</a> and <a href="http://www.rogersmedia.com/privacy" target="_blank">privacy policy</a> of Rogers Media.		</p>
		<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm_radio_2 *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.680news.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			
			<h2 class="preemail-header">With your Rogers Media profile</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

		<div class="capture_separator">
			<span class="capture_separator_text">Or</span>
		</div>

		<div class="capture_signin">
			<h2 class="secondary-header">With your existing account from</h2>
			{* loginWidget *} <br />
		</div>

	</div>
</div><div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="2a2a96bae5">

				<script>
			if ("undefined" != typeof adUtility) {
				adUtility.dynamicAds = true;
  				googletag.cmd.push(adUtility.renderAds);
			}
		</script>
	<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element, as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
        <div class="pswp__container">

            <!-- don't modify these 3 pswp__item elements, data is added later on -->
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

          </div>

        </div>

</div>		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var exContent = {"root":"http:\/\/www.680news.com\/wp-json\/rdm-exclusive","_ajaxnonce":"98198c15da","_wpnonce":"8146f2c7fc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-exclusive-content/includes/../dist/js/exContentAjax.min.js?ver=1498593032'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-exclusive-content/includes/../dist/js/exContentHasRun.min.js?ver=1498593032'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".search-form-wrapper input[type=\"submit\"], #mobile-search-submit","header":"#topnav-push-sticky-wrapper","maxWidth":"","formActionURL":"http:\/\/www.680news.com\/","mobileHeader":"#topnav-push-sticky-wrapper","mobileHeaderBreakpoint":"400","forceHeaderClass":".is-sticky"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=20.0'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=20.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"http:\/\/www.680news.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=20.0'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=20.0'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/analytics-events-tracking.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/on-air.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/soundmanager2-nodebug-jsmin.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/inlineplayer.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/breaking-news.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/listen-live.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/jquery.marquee.min.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/offcanvas-navbar.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/watch-live.js?ver=20180421170856'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bottom_load_vars = {"fb_app_id":"353761534813518","twitter_username":"680news"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/bottom-load.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/article-comments.js?ver=20180421170856'></script>
<script type='text/javascript' src='http://www.680news.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe.js?ver=1'></script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-ui-default.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photoswipe = {"images":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.680news.com/wp-content/themes/samuel/javascripts/photoswipe-init.js?ver=1'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	var s_account = 'rogersrminews,rogersrmiglobal';
	rdm.dtm['4148153'] = new RdmDtmDataLayer({
		account: 'rogersrminews,rogersrmiglobal',
		brand: '680News',
		tags: '',
		cmsid: '4148153',
		wordCount: '514',
		publishDate: 'Apr 21, 2018',
		products: '',
		pages: '680news : 2018 : 04 : 21 : scores and schedule',
		section: '680news : 2018',
		subSection: '680news : 2018 : 04',
		subSection2: '680news : 2018 : 04 : 21',
		subSection3: '',
		contentName: 'scores and schedule',
		contentType: 'article',
		authorName: 'the canadian press',
		vmxC4: '680NEWS',
		video: {},
		vmxEnabled: false,
		complete90percent: false	});
	rdm.dtm.dl = rdm.dtm['4148153'];

	// DTM lib footer code, should be put just before body close tag.
	_satellite.pageBottom();
</script>

</body>
</html>